dcsimg

Serendipity 1.6 Patches Security Flaw

SHARE
Share it on Twitter  
Share it on Facebook  
Share it on Google+
Share it on Linked in  
Email  

Version 1.6 of the open source Serendipity blogging software was recently released, addressing a cross-site scripting (XSS) vulnerability.

"All users are advised to backup their database before upgrading to the new version," The H Security reports.

"Further details about the release can be found in a post on the Serendipity blog," the article states. "Serendipity 1.6 is available to download from the project's site."

Go to "Serendipity 1.6 integrates jQuery and updates plug-ins" to read the details.

For regular security news updates, follow eSecurityPlanet on Twitter: @eSecurityP.

Submit a Comment

Loading Comments...