<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Mobile Malware: Threats and Solutions | eSecurityPlanet</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.esecurityplanet.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.esecurityplanet.com/wp-content/uploads/2020/10/eSecurity_logo_Favicon.png">
	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.esecurityplanet.com/mobile/mobile-malware-threats-and-solutions/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mobile Malware: Threats and Solutions | eSecurityPlanet" />
	<meta property="og:description" content="As users have increasingly moved from desktop operating systems to mobile devices as their primary form of computing, cyber attackers have taken notice and malware has followed. While the total volume of mobile malware is a fraction of that created for desktops, it is nonetheless a growing security concern, as more and more high-value and [&hellip;]" />
	<meta property="og:url" content="https://www.esecurityplanet.com/mobile/mobile-malware-threats-and-solutions/" />
	<meta property="og:site_name" content="eSecurityPlanet" />
	<meta property="article:published_time" content="2021-08-11T19:10:20+00:00" />
	<meta property="og:image" content="https://www.esecurityplanet.com/wp-content/uploads/2021/07/email-spoofing.jpeg" />
	<meta property="og:image:width" content="1400" />
	<meta property="og:image:height" content="933" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@eSecurityPlanet" />
	<meta name="twitter:site" content="@eSecurityPlanet" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Devin Partida" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.esecurityplanet.com/#organization","name":"eSecurityPlanet","url":"https://www.esecurityplanet.com/","sameAs":["https://twitter.com/eSecurityPlanet"],"logo":{"@type":"ImageObject","@id":"https://www.esecurityplanet.com/#logo","inLanguage":"en-US","url":"https://www.esecurityplanet.com/wp-content/uploads/2020/11/eSecurity_logo_MainLogo.png","contentUrl":"https://www.esecurityplanet.com/wp-content/uploads/2020/11/eSecurity_logo_MainLogo.png","width":1134,"height":375,"caption":"eSecurityPlanet"},"image":{"@id":"https://www.esecurityplanet.com/#logo"}},{"@type":"WebSite","@id":"https://www.esecurityplanet.com/#website","url":"https://www.esecurityplanet.com/","name":"eSecurityPlanet","description":"Industry-leading guidance and analysis for how to keep your business secure.","publisher":{"@id":"https://www.esecurityplanet.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.esecurityplanet.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.esecurityplanet.com/mobile/mobile-malware-threats-and-solutions/#primaryimage","inLanguage":"en-US","url":"https://www.esecurityplanet.com/wp-content/uploads/2021/07/email-spoofing.jpeg","contentUrl":"https://www.esecurityplanet.com/wp-content/uploads/2021/07/email-spoofing.jpeg","width":1400,"height":933,"caption":"Business person reading emails on smartphone and laptop computer screen. Meant to symbolize the threat of email spoofing."},{"@type":"WebPage","@id":"https://www.esecurityplanet.com/mobile/mobile-malware-threats-and-solutions/#webpage","url":"https://www.esecurityplanet.com/mobile/mobile-malware-threats-and-solutions/","name":"Mobile Malware: Threats and Solutions | eSecurityPlanet","isPartOf":{"@id":"https://www.esecurityplanet.com/#website"},"primaryImageOfPage":{"@id":"https://www.esecurityplanet.com/mobile/mobile-malware-threats-and-solutions/#primaryimage"},"datePublished":"2021-08-11T19:10:20+00:00","dateModified":"2021-08-11T19:10:20+00:00","breadcrumb":{"@id":"https://www.esecurityplanet.com/mobile/mobile-malware-threats-and-solutions/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.esecurityplanet.com/mobile/mobile-malware-threats-and-solutions/"]}]},{"@type":"BreadcrumbList","@id":"https://www.esecurityplanet.com/mobile/mobile-malware-threats-and-solutions/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.esecurityplanet.com/"},{"@type":"ListItem","position":2,"name":"Mobile Malware: Threats and Solutions"}]},{"@type":["Article","NewsArticle"],"@id":"https://www.esecurityplanet.com/mobile/mobile-malware-threats-and-solutions/#article","isPartOf":{"@id":"https://www.esecurityplanet.com/mobile/mobile-malware-threats-and-solutions/#webpage"},"author":{"@id":"https://www.esecurityplanet.com/#/schema/person/6a4dffbc386cc622ce7efdaa8d200537"},"headline":"Mobile Malware: Threats and Solutions","datePublished":"2021-08-11T19:10:20+00:00","dateModified":"2021-08-11T19:10:20+00:00","mainEntityOfPage":{"@id":"https://www.esecurityplanet.com/mobile/mobile-malware-threats-and-solutions/#webpage"},"wordCount":1146,"publisher":{"@id":"https://www.esecurityplanet.com/#organization"},"image":{"@id":"https://www.esecurityplanet.com/mobile/mobile-malware-threats-and-solutions/#primaryimage"},"thumbnailUrl":"https://www.esecurityplanet.com/wp-content/uploads/2021/07/email-spoofing.jpeg","keywords":["Android Malware","iOS malware","malware"],"articleSection":["Mobile"],"inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.esecurityplanet.com/#organization"}},{"@type":"Person","@id":"https://www.esecurityplanet.com/#/schema/person/6a4dffbc386cc622ce7efdaa8d200537","name":"Devin Partida","image":{"@type":"ImageObject","@id":"https://www.esecurityplanet.com/#personlogo","inLanguage":"en-US","url":"https://www.esecurityplanet.com/wp-content/uploads/2021/08/Devin-7-150x150.jpg","contentUrl":"https://www.esecurityplanet.com/wp-content/uploads/2021/08/Devin-7-150x150.jpg","caption":"Devin Partida"},"description":"Devin Partida is a technology and cybersecurity writer whose work has been featured on Entrepreneur, AOL, AT&amp;T's cybersecurity blog and Yahoo! Finance. She is also the Editor-in-Chief of the tech website ReHack.com.","url":"https://www.esecurityplanet.com/author/dpartida/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//cs.emxdgt.com' />
<link rel='dns-prefetch' href='//dpm.demdex.net' />
<link rel='dns-prefetch' href='//e.servebid.com' />
<link rel='dns-prefetch' href='//eb2.3lift.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//googletagservices.com' />
<link rel='dns-prefetch' href='//p.typekit.net' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//match.adsrvr.org' />
<link rel='dns-prefetch' href='//e.serverbid.com' />
<link rel='dns-prefetch' href='//jadserve.postrelease.com' />
<link rel='dns-prefetch' href='//match.sharethrough.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//sync.1rx.io' />
<link rel='dns-prefetch' href='//usermatch.targeting.unrulymedia.com' />
<link rel='dns-prefetch' href='//prebid-match.dotomi.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="eSecurityPlanet &raquo; Feed" href="https://www.esecurityplanet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="eSecurityPlanet &raquo; Comments Feed" href="https://www.esecurityplanet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eSecurityPlanet &raquo; Mobile Malware: Threats and Solutions Comments Feed" href="https://www.esecurityplanet.com/mobile/mobile-malware-threats-and-solutions/feed/" />
<!-- esecurityplanet.com is managing ads with Advanced Ads 1.26.0 – https://wpadvancedads.com/ --><!--noptimize--><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.esecurityplanet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://www.esecurityplanet.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://www.esecurityplanet.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='icp-css'  href='https://www.esecurityplanet.com/wp-content/plugins/ta-intentclicks-master/includes/css/styles.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.esecurityplanet.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.esecurityplanet.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.esecurityplanet.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css'  href='https://www.esecurityplanet.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0.17' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://www.esecurityplanet.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.17' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='parent-style-css'  href='https://www.esecurityplanet.com/wp-content/themes/Newspaper/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.esecurityplanet.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.esecurityplanet.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMontserrat%3A600%2C400%2C500%2C700%7CJosefin+Sans%3A600%7CCormorant+Garamond%3A400&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.esecurityplanet.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='typicons-css'  href='https://www.esecurityplanet.com/wp-content/plugins/td-composer/assets/fonts/typicons/typicons.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://www.esecurityplanet.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://www.esecurityplanet.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.esecurityplanet.com/wp-content/themes/Newspaper-child-esecurityplanet/style.css?ver=5.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.esecurityplanet.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.esecurityplanet.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.esecurityplanet.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.esecurityplanet.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://www.esecurityplanet.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.esecurityplanet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.esecurityplanet.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6' id='unslider-js-js'></script>
<script type='text/javascript' src='https://www.esecurityplanet.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.6' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://www.esecurityplanet.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.6' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://www.esecurityplanet.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.esecurityplanet.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8' id='ppress-select2-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.esecurityplanet.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.26.0' id='advanced-ads-advanced-js-js'></script>
<link rel="https://api.w.org/" href="https://www.esecurityplanet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.esecurityplanet.com/wp-json/wp/v2/posts/18959" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.esecurityplanet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.esecurityplanet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.esecurityplanet.com/?p=18959' />
<meta name="generator" content="Site Kit by Google 1.38.0" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="esecu-layer-custom-css"></style>
<link rel="preload" as="font" href="https://www.esecurityplanet.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/fontawesome-webfont.woff2" crossorigin>
<link rel="preload" as="font" href="https://www.esecurityplanet.com/wp-content/themes/Newspaper/images/icons/newspaper.woff" crossorigin><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"82be46b721","wpRestUrl":"https:\/\/www.esecurityplanet.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.esecurityplanet.com\/wp-admin\/","wpRestNonce":"82be46b721","wpRestUrl":"https:\/\/www.esecurityplanet.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!-- Google Tag Manager added by Site Kit -->
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-PHQ8H39' );
</script>
<!-- End Google Tag Manager -->
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Start: GAM Head Tag -->

<!-- Start: Data Layer -->
<script>
    // Setup our base data layer

    window.dataLayer = window.dataLayer || [];
    dataLayer.push(
        {"event":"CMS_Data","taxonomy":["audience purchase stage awareness","product mobile","product mobile mobile security malware","product mobile mobile operating systems","product mobile mobile security"],"category":"mobile","keywords":["android-malware","ios-malware","malware"]}    );
</script>
<!-- End: Data Layer-->
<!-- End: GAM Head Tag -->

<!-- Start: Advertising Core -->
<script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>

<script>window.googletag=window.googletag||{cmd:[]},window.ta=window.ta||{gam:{ready:!1,tags:{}}};var mbw=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;getDataLayerValue=function(e,t,a){for(var o=0,n=window.dataLayer.length;o<n;o++){var g;if(void 0!==dataLayer[o][e]&&(g=t?cleanKeyValue_GAM(dataLayer[o][e]):dataLayer[o][e],a))return g}return g},getURLSegments=function(e){return e.split("/").filter(function(e){return null!=e&&""!=e&&null!=e})},getCMSEnvironment=function(){var e=new RegExp(/(local|dev)\.wordpress\.relay\.cool/).test(window.location.hostname),t=new RegExp(/.*(local|dev).*\.wpengine\.com/).test(window.location.hostname),a=new RegExp(/stage\.wordpress\.relay\.cool/).test(window.location.hostname),o=new RegExp(/.*(stage|stg|esplanetst).*\.wpengine\.com/).test(window.location.hostname);return e||t?"dev":a||o?"stage":"prod"},getGAMCookie=function(e){for(var t=e+"=",a=document.cookie.split(";"),o=0;o<a.length;o++){var n=a[o].replace(/^\s+|\s+$/g,"");if(0==n.indexOf(t))return n.substring(t.length,n.length)}return""},setGAMCookie=function(e,t,a,o){if(!(e&&t&&a&&o))return!1;var n=new Date;switch(o){case"mo":n.setMonth(n.getMonth()+a);break;case"hr":n.setTime(n.getTime()+60*a*60*1e3);break;case"min":n.setTime(n.getTime()+60*a*1e3);break;case"sec":n.setTime(n.getTime()+1e3*a);break;default:n.setTime(n.getTime()+24*a*60*60*1e3)}var g="expires="+n.toUTCString();document.cookie=e+"="+t+";"+g+";path=/"},checkGAMCookie=function(e){return e&&""!=getGAMCookie(e)?1:0},cleanKeyValue_GAM=function(e){if(e)if(Array.isArray(e))for(i=0;i<e.length;i++)e[i]=e[i].replace(/["'=!+#*~;^()<>\[\],&]/g,"").replace(/\s+/g," ").replace(/^\s+|\s+$/g,"");else"object"==typeof e&&null!==e?Object.keys(e).forEach(function(t){e[t]=e[t].replace(/["'=!+#*~;^()<>\[\],&]/g,"").replace(/\s+/g," ").replace(/^\s+|\s+$/g,"")}):e=e.replace(/["'=!+#*~;^()<>\[\],&]/g,"").replace(/\s+/g," ").replace(/^\s+|\s+$/g,"");return e},dumpGAMTargeting=function(){if(window.googletag&&googletag.pubadsReady){var e=window.googletag.pubads().getTargetingKeys();for(k=0;k<e.length;k++)console.log(e[k],googletag.pubads().getTargeting(e[k]))}},refreshDFPTags=function(){if(window.googletag&&googletag.pubadsReady)for(var e in window.ta.gam.tags)window.ta.gam.tags.hasOwnProperty(e)&&null!=window.ta.gam.tags[e]&&void 0!==window.ta.gam.tags[e].slot&&window.ta.gam.tags[e].refreshable&&(window.ta.gam.tags[e].refreshed=!0,window.ta.gam.tags[e].refresh_counter++,googletag.pubads().refresh([window.ta.gam.tags[e].slot],{changeCorrelator:!1}))},hide__div=function(e){if(e){if(window.googletag&&googletag.pubadsReady){var t=e.replace(/-outer/,"").replace(/-/g,"");void 0!==window.ta.gam.tags[t].slot&&(googletag.destroySlots([window.ta.gam.tags[t].slot]),window.ta.gam.tags[t]=null)}document.getElementById&&(document.getElementById(e).style.visibility="hidden",document.getElementById(e).innerHTML="")}};</script>
<script>googletag.cmd.push(function(){var _env=getCMSEnvironment(),_clean_path=cleanKeyValue_GAM(getURLSegments(window.location.pathname)),_clean_kw=cleanKeyValue_GAM(["android-malware","ios-malware","malware"]),_clean_tax=cleanKeyValue_GAM(["audience purchase stage awareness","product mobile","product mobile mobile security malware","product mobile mobile operating systems","product mobile mobile security"]),_clean_category=cleanKeyValue_GAM("mobile"),_clean_mlt=cleanKeyValue_GAM(getGAMCookie("mlt")),_clean_mlcr=cleanKeyValue_GAM(getGAMCookie("mlcr")),_clean_mlcs=cleanKeyValue_GAM(getGAMCookie("mlcs")),_clean_mldm=cleanKeyValue_GAM(getGAMCookie("mldm")),_clean_mlsr=cleanKeyValue_GAM(getGAMCookie("mlsr")),_clean_mlpc=cleanKeyValue_GAM(getGAMCookie("mlpc")),_clean_mldcm=cleanKeyValue_GAM(getGAMCookie("mldcm")),_clean_mlfa=cleanKeyValue_GAM(getGAMCookie("mlfa")),_clean_mlins=cleanKeyValue_GAM(getGAMCookie("mlins")),_clean_mlpg=cleanKeyValue_GAM(getGAMCookie("mlpg")),_clean_mledu=cleanKeyValue_GAM(getGAMCookie("mledu")),_clean_mlind=cleanKeyValue_GAM(getGAMCookie("mlind"));_clean_mlt&&googletag.pubads().setTargeting("mlt",_clean_mlt),_clean_mlcr&&googletag.pubads().setTargeting("mlcr",_clean_mlcr),_clean_mlcs&&googletag.pubads().setTargeting("mlcs",_clean_mlcs),_clean_mldm&&googletag.pubads().setTargeting("mldm",_clean_mldm),_clean_mlsr&&googletag.pubads().setTargeting("mlsr",_clean_mlsr),_clean_mlpc&&googletag.pubads().setTargeting("mlpc",_clean_mlpc),_clean_mldm&&googletag.pubads().setTargeting("mldcm",_clean_mldcm),_clean_mlfa&&googletag.pubads().setTargeting("mlfa",_clean_mlfa),_clean_mlins&&googletag.pubads().setTargeting("mlins",_clean_mlins),_clean_mlpg&&googletag.pubads().setTargeting("mlpg",_clean_mlpg),_clean_mledu&&googletag.pubads().setTargeting("mledu",_clean_mledu),_clean_mlind&&googletag.pubads().setTargeting("mlind",_clean_mlind),googletag.pubads().setTargeting("env",_env),googletag.pubads().setTargeting("url",window.location.hostname.concat(window.location.pathname)),googletag.pubads().setTargeting("hostname",window.location.hostname),googletag.pubads().setTargeting("kw",_clean_kw),googletag.pubads().setTargeting("tax",_clean_tax),googletag.pubads().setTargeting("category",_clean_category),googletag.pubads().setTargeting("path",_clean_path),googletag.pubads().enableSingleRequest(),googletag.enableServices();});</script>
<!-- End: Advertising Core -->

<script>var ntv_kvpMap={},_ntv_env=getCMSEnvironment(),_ntv_clean_path=[cleanKeyValue_GAM(getURLSegments(window.location.pathname))].join(),_ntv_clean_kw=[cleanKeyValue_GAM(["android-malware","ios-malware","malware"])].join(),_ntv_clean_tax=[cleanKeyValue_GAM(["audience purchase stage awareness","product mobile","product mobile mobile security malware","product mobile mobile operating systems","product mobile mobile security"])].join(),_ntv_clean_category=[cleanKeyValue_GAM("mobile")].join(),_ntv_clean_mlt=cleanKeyValue_GAM(getGAMCookie("mlt")),_ntv_clean_mlcr=cleanKeyValue_GAM(getGAMCookie("mlcr")),_ntv_clean_mlcs=cleanKeyValue_GAM(getGAMCookie("mlcs")),_ntv_clean_mldm=cleanKeyValue_GAM(getGAMCookie("mldm")),_ntv_clean_mlsr=cleanKeyValue_GAM(getGAMCookie("mlsr")),_ntv_clean_mlpc=cleanKeyValue_GAM(getGAMCookie("mlpc")),_ntv_clean_mldcm=cleanKeyValue_GAM(getGAMCookie("mldcm")),_ntv_clean_mlfa=cleanKeyValue_GAM(getGAMCookie("mlfa")),_ntv_clean_mlins=cleanKeyValue_GAM(getGAMCookie("mlins")),_ntv_clean_mlpg=cleanKeyValue_GAM(getGAMCookie("mlpg")),_ntv_clean_mledu=cleanKeyValue_GAM(getGAMCookie("mledu")),_ntv_clean_mlind=cleanKeyValue_GAM(getGAMCookie("mlind"));_ntv_clean_mlt&&(ntv_kvpMap.mlt=_ntv_clean_mlt),_ntv_clean_mlcr&&(ntv_kvpMap.mlcr=_ntv_clean_mlcr),_ntv_clean_mlcs&&(ntv_kvpMap.mlcs=_ntv_clean_mlcs),_ntv_clean_mldm&&(ntv_kvpMap.mldm=_ntv_clean_mldm),_ntv_clean_mlsr&&(ntv_kvpMap.mlsr=_ntv_clean_mlsr),_ntv_clean_mlpc&&(ntv_kvpMap.mlpc=_ntv_clean_mlpc),_ntv_clean_mldcm&&(ntv_kvpMap.mldcm=_ntv_clean_mldcm),_ntv_clean_mlfa&&(ntv_kvpMap.mlfa=_ntv_clean_mlfa),_ntv_clean_mlins&&(ntv_kvpMap.mlins=_ntv_clean_mlins),_ntv_clean_mlpg&&(ntv_kvpMap.mlpg=_ntv_clean_mlpg),_ntv_clean_mledu&&(ntv_kvpMap.mledu=_ntv_clean_mledu),_ntv_clean_mlind&&(ntv_kvpMap.mlind=_ntv_clean_mlind),ntv_kvpMap.env=_ntv_env,ntv_kvpMap.url=window.location.hostname.concat(window.location.pathname),ntv_kvpMap.hostname=window.location.hostname,ntv_kvpMap.keyword=_ntv_clean_kw,ntv_kvpMap.tax=_ntv_clean_tax,ntv_kvpMap.category=_ntv_clean_category,ntv_kvpMap.path=_ntv_clean_path,console.log(ntv_kvpMap),window.ntvConfig=window.ntvConfig||{},window.ntvConfig.keyValues=ntv_kvpMap;</script>

<!-- Start: Nativo Javascript Injection -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- End: Nativo Javascript Injection --><!-- Start: GAM Ad Slot Definitions | eSecurityPlanet Mobile Category -->
<script>
    window.googletag = window.googletag ||
    {
        cmd: []
    };
    
    window.ta = window.ta ||
    {
        gam:
        {
            ready: false,
            tags:
            {}
        }
    };
    
    googletag.cmd.push(function()
    {

        // Define Ad Slot Configurations

        // Inline Top
        window.ta.gam.tags.inlinetop = {
            id: 'inline-top',
            refreshable: true,
            refresh_delay: 5,
            pending_refresh: false,
            refreshed: false,
            max_refresh: 5,
            refresh_counter: 0,
            viewable: false,
            in_view: undefined,
            visibility: 0,
            view_percentage_threshold: 85
        };

        window.ta.gam.tags.inlinetop.slot =
			googletag.defineSlot(
            '/5055/B2B/IT/esecurityplanet/mobile/inline-top',
            [
                [300,50],[320,50],[728,90],[970,90],[970,250],[1000,90]],'inline-top').defineSizeMapping(
                    googletag.sizeMapping()

                    // Desktop
                    .addSize([1240,650],
                        [[728,90],[970,90],[970,250],[1000,90]])

                    // Tablet
                    .addSize([768,321],
                        [[728,90]])

                    // Mobile
                    .addSize([0,0],
                        [[300,50],[320,50]])

                    .build())
                    .addService(googletag.pubads())
                    .setTargeting('pos','top')
                    .setTargeting('refreshable','true')
                    .setTargeting('adrefreshed','false');

        // Sticky Rail
        window.ta.gam.tags.stickyrail = {
            id: 'sticky-rail',
            refreshable: true,
            refresh_delay: 5,
            pending_refresh: false,
            refreshed: false,
            max_refresh: 5,
            refresh_counter: 0,
            viewable: false,
            in_view: undefined,
            visibility: 0,
            view_percentage_threshold: 85
        };

        window.ta.gam.tags.stickyrail.slot = googletag.defineSlot(
            '/5055/B2B/IT/esecurityplanet/mobile/sticky-rail',
            [
                [300,50],[320,50],[300,250],[300,600],[160,600]],'sticky-rail').defineSizeMapping(
                    googletag.sizeMapping()

                    // Desktop
                    .addSize([1240,650],
                        [[300,250],[300,600],[160,600]])

                    // Tablet
                    .addSize([768,650],
                        [[300,250],[300,600],[160,600]])

                    // Mobile
                    .addSize([0,0],
                        [[300,50],[320,50],[300,250]])

                    .build())
                    .addService(googletag.pubads())
                    .setTargeting('pos','top')
                    .setTargeting('refreshable','true')
                    .setTargeting('adrefreshed','false');

        // Sticky Bottom
        window.ta.gam.tags.stickybottom = {
            id: 'sticky-bottom',
            refreshable: true,
            refresh_delay: 5,
            pending_refresh: false,
            refreshed: false,
            max_refresh: 5,
            refresh_counter: 0,
            viewable: false,
            in_view: undefined,
            visibility: 0,
            view_percentage_threshold: 85
        };

        window.ta.gam.tags.stickybottom.slot =
			googletag.defineSlot(
            '/5055/B2B/IT/esecurityplanet/mobile/sticky-bottom',
            [
                [300,50],[320,50],[728,90],[970,90],[1000,90]],'sticky-bottom').defineSizeMapping(
                    googletag.sizeMapping()

                    // Desktop
                    .addSize([1240,650],
                        [[728,90],[970,90],[1000,90]])

                    // Tablet
                    .addSize([768,321],
                        [[728,90]])

                    // Mobile
                    .addSize([0,0],
                        [[300,50],[320,50]])

                    .build())
                    .addService(googletag.pubads())
                    .setTargeting('pos','sticky')
                    .setTargeting('refreshable','true')
                    .setTargeting('adrefreshed','false');

    });
</script>
<!-- End: GAM Ad Slot Definitions | eSecurityPlanet Mobile Category -->
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #6f4fc6;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #6f4fc6;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #6f4fc6;
                }
                .tdm-btn-style1 {
					background-color: #6f4fc6;
				}
				.tdm-btn-style2:before {
				    border-color: #6f4fc6;
				}
				.tdm-btn-style2 {
				    color: #6f4fc6;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #6f4fc6;
                    -moz-box-shadow: 0 2px 16px #6f4fc6;
                    box-shadow: 0 2px 16px #6f4fc6;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #6f4fc6;
                    -moz-box-shadow: 0 4px 26px #6f4fc6;
                    box-shadow: 0 4px 26px #6f4fc6;
				}
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-18959 single-format-standard td-standard-pack mobile-malware-threats-and-solutions global-block-template-1 tdb_template_387 aa-prefix-esecu- tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-jn-placeholder-container"><ul id="menu-header-menu-jn-placeholder" class="td-mobile-main-menu"><li id="menu-item-546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-546"><a href="https://www.esecurityplanet.com/trends/">Trends</a></li>
<li id="menu-item-544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-544"><a href="https://www.esecurityplanet.com/products/">Best Products<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9315" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9315"><a href="https://www.esecurityplanet.com/products/top-cybersecurity-companies/">Cybersecurity Companies</a></li>
	<li id="menu-item-9316" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9316"><a href="https://www.esecurityplanet.com/products/edr-solutions/">EDR</a></li>
	<li id="menu-item-9313" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9313"><a href="https://www.esecurityplanet.com/products/top-ngfw/">NGFW</a></li>
	<li id="menu-item-9302" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9302"><a href="https://www.esecurityplanet.com/products/best-iam-software/">IAM</a></li>
	<li id="menu-item-9305" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9305"><a href="https://www.esecurityplanet.com/products/casb-security-vendors/">CASB</a></li>
	<li id="menu-item-9314" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9314"><a href="https://www.esecurityplanet.com/products/intrusion-detection-and-prevention-systems/">Intrusion Detection and Prevention</a></li>
	<li id="menu-item-9304" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9304"><a href="https://www.esecurityplanet.com/products/threat-intelligence-platforms/">Threat Intelligence</a></li>
	<li id="menu-item-9309" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9309"><a href="https://www.esecurityplanet.com/products/siem-tools/">SIEM</a></li>
	<li id="menu-item-9310" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9310"><a href="https://www.esecurityplanet.com/products/network-access-control-solutions/">Network Access Control</a></li>
	<li id="menu-item-9303" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9303"><a href="https://www.esecurityplanet.com/products/best-user-and-entity-behavior-analytics-ueba-tools/">UEBA</a></li>
	<li id="menu-item-18362" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-18362"><a href="https://www.esecurityplanet.com/products/top-risk-management-software-vendors/">Risk Management</a></li>
	<li id="menu-item-18686" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-18686"><a href="https://www.esecurityplanet.com/products/grc-tools/">Governance, Risk &#038; Compliance</a></li>
	<li id="menu-item-18687" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-18687"><a href="https://www.esecurityplanet.com/products/top-web-application-firewall-waf-vendors/">Web Application Firewall</a></li>
</ul>
</li>
<li id="menu-item-542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542"><a href="https://www.esecurityplanet.com/networks/">Networks</a></li>
<li id="menu-item-545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://www.esecurityplanet.com/threats/">Threats</a></li>
<li id="menu-item-540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540"><a href="https://www.esecurityplanet.com/endpoint/">Endpoint</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.esecurityplanet.com/applications/">Applications</a></li>
<li id="menu-item-541" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-541"><a href="https://www.esecurityplanet.com/mobile/">Mobile</a></li>
<li id="menu-item-538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538"><a href="https://www.esecurityplanet.com/cloud/">Cloud</a></li>
<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="https://www.esecurityplanet.com/compliance/">Compliance</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.esecurityplanet.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_41b" class="tdc-zone"><div class="tdc_zone tdi_2_1c3  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_1c3{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3_e3e" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_4_69b  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_4_69b,
                .tdi_4_69b .tdc-columns{
                    min-height: 0;
                }.tdi_4_69b > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(90deg,#3617b2,#b06be0);background: linear-gradient(90deg,#3617b2,#b06be0);
                }.tdi_4_69b,
				.tdi_4_69b .tdc-columns{
				    display: block;
				}.tdi_4_69b .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_4_69b.tdc-row-content-vert-center,
                    .tdi_4_69b.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_4_69b.tdc-row-content-vert-bottom,
                    .tdi_4_69b.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_4_69b.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_4_69b.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_4_69b{
position:relative;
}
}

</style>
<div class="tdi_3_e3e_rand_style td-element-style" ><style> 
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{

.tdi_3_e3e_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(#6f4fc6, #6f4fc6) !important;
}
}
</style></div><div class="vc_column tdi_6_895  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_895{
                    vertical-align: baseline;
                }.tdi_6_895 > .wpb_wrapper,
				.tdi_6_895 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_895 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_895 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_1a3 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_1a3" >
<style>
/* custom css */
.tdi_7_1a3{
                    display: inline-block;
                }.tdi_7_1a3 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7_1a3 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7_1a3 .tdb-mobile-menu-button:hover{
                    color: #eeb725;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_8_b6b td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_8_b6b" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_8_b6b{
padding-left:150px !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.tdi_8_b6b{
                    display: inline-block;
                }.tdi_8_b6b .tdb-logo-a,
                .tdi_8_b6b h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_8_b6b .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_8_b6b .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_8_b6b .tdb-logo-img-wrap{
                    display: block;
                }.tdi_8_b6b .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_8_b6b .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_8_b6b .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_8_b6b .tdb-logo-text-title{
                    display: none;
                }.tdi_8_b6b .tdb-logo-text-tagline{
                    display: none;
                }
}
</style>
<div class="tdi_8_b6b_rand_style td-element-style"><style> 
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{

.tdi_8_b6b_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(#6f4fc6, #6f4fc6) !important;
}
}
</style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.esecurityplanet.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.esecurityplanet.com/wp-content/uploads/2020/10/eSecurity_WhiteType_logo_RetinaMobile-Logo-copy.png" src="https://www.esecurityplanet.com/wp-content/uploads/2020/10/eSecurity_WhiteType_logo_MobileLogo-copy.png" alt=""  title="" width="180" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9_59a td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_9_59a" >
<style>
/* custom css */
.tdi_9_59a{
                    float: right;
                    clear: none;
                }.tdi_9_59a .tdb-block-inner{
                    text-align: center;
                }.tdi_9_59a .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_59a .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_9_59a .tdb-header-search-button-mob:hover{
                    color: #eeb725;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_10_311" class="tdc-zone"><div class="tdc_zone tdi_11_116  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_11_116{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_12_151" class="tdc-row"><div class="vc_row tdi_13_151  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_13_151,
                .tdi_13_151 .tdc-columns{
                    min-height: 0;
                }.tdi_13_151,
				.tdi_13_151 .tdc-columns{
				    display: block;
				}.tdi_13_151 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_15_a14  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15_a14{
                    vertical-align: baseline;
                }.tdi_15_a14 > .wpb_wrapper,
				.tdi_15_a14 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_15_a14 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_15_a14 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_16_65b" class="tdc-zone"><div class="tdc_zone tdi_17_b14  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_17_b14{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_18_33b" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_19_113  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_19_113,
                .tdi_19_113 .tdc-columns{
                    min-height: 0;
                }.tdi_19_113,
				.tdi_19_113 .tdc-columns{
				    display: block;
				}.tdi_19_113 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_19_113{
position:relative;
}

.tdi_19_113 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_18_33b_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_18_33b_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e5e5e5 !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_18_33b_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_21_11b  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_21_11b{
                    vertical-align: baseline;
                }.tdi_21_11b > .wpb_wrapper,
				.tdi_21_11b > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_21_11b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_21_11b > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_22_835 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_22_835" >
<style>

/* inline tdc_css att */

.tdi_22_835{
margin-top:50px !important;
}

</style>
<style>
.tdi_23_11b .tdm-social-item i{
					font-size: 18px;
					vertical-align: middle;
				
					line-height: 45px;
				}.tdi_23_11b .tdm-social-item i.td-icon-twitter,
				.tdi_23_11b .tdm-social-item i.td-icon-linkedin,
				.tdi_23_11b .tdm-social-item i.td-icon-pinterest,
				.tdi_23_11b .tdm-social-item i.td-icon-blogger,
				.tdi_23_11b .tdm-social-item i.td-icon-vimeo{
					font-size: 14.4px;
				}.tdi_23_11b .tdm-social-item{
					width: 45px;
					height: 45px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_23_11b .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_23_11b .tdm-social-item i,
				.tds-team-member2 .tdi_23_11b.tds-social1 .tdm-social-item i{
					color: #002461;
				}.tdi_23_11b .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_23_11b.tds-social1 .tdm-social-item:hover i{
					color: #b06be0;
				}.tdi_23_11b .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_23_11b"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/eSecurityPlanetcom-201643516537315/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/eSecurityPlanetcom-201643516537315/" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/esecurity-planet/" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/esecurity-planet/" class="tdm-social-text" >Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/eSecurityPlanet?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/eSecurityPlanet?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" class="tdm-social-text" >Twitter</a></div></div></div></div></div><div class="vc_column tdi_25_59d  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_25_59d{
                    vertical-align: baseline;
                }.tdi_25_59d > .wpb_wrapper,
				.tdi_25_59d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_59d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_59d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_26_661 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_661" >
<style>

/* inline tdc_css att */

.tdi_26_661{
padding-left:190px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>
/* custom css */
.tdi_26_661 .tdb-logo-a,
                .tdi_26_661 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_26_661 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_26_661 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_26_661 .tdb-logo-img{
                    max-width: 70%;
                }.tdi_26_661 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_26_661 .tdb-logo-text-tagline{
                    margin-top: 5px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #000000;
                
                    font-family:Montserrat !important;font-size:22px !important;letter-spacing:0px !important;;
                }.tdi_26_661 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    font-family:Montserrat !important;font-size:35px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_26_661 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_26_661 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_26_661 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ff787e;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_26_661 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #e5e5e5;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26_661 .tdb-logo-svg-wrap{
                    max-width: 80px;
                }.tdi_26_661 .tdb-logo-svg-wrap svg{
                    width: 80px;
                    height: auto;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.esecurityplanet.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.esecurityplanet.com/wp-content/uploads/2020/10/eSecurity_logo_RetinaLogo.png" src="https://www.esecurityplanet.com/wp-content/uploads/2020/10/eSecurity_logo_MainLogo.png" alt=""  title="" width="1134" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_28_164  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_28_164{
                    vertical-align: baseline;
                }.tdi_28_164 > .wpb_wrapper,
				.tdi_28_164 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28_164 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28_164 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_29_375 td-h-effect-up-shadow td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_29_375" >
<style>

/* inline tdc_css att */

.tdi_29_375{
margin-top:50px !important;
margin-right:0px !important;
position:relative;
}

</style>
<style>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</style>
<div class="tdi_29_375_rand_style td-element-style"><style>
.tdi_29_375_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.esecurityplanet.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-typcn tdc-font-typcn-chevron-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_30_57d" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_31_d51  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_31_d51,
                .tdi_31_d51 .tdc-columns{
                    min-height: 0;
                }.tdi_31_d51,
				.tdi_31_d51 .tdc-columns{
				    display: block;
				}.tdi_31_d51 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_31_d51.tdc-row-content-vert-center,
                    .tdi_31_d51.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_31_d51.tdc-row-content-vert-bottom,
                    .tdi_31_d51.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_31_d51.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_31_d51.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_31_d51{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_31_d51 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_30_57d_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_30_57d_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e5e5e5 !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_30_57d_rand_style{
background-color:#000000 !important;
}
 
.tdi_30_57d_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(#3617b2, #b06be0) !important;
}
</style></div><div class="vc_column tdi_33_311  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_33_311{
                    vertical-align: baseline;
                }.tdi_33_311 > .wpb_wrapper,
				.tdi_33_311 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_33_311 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_33_311 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_33_311{
justify-content:center !important;
text-align:center !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_34_518 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34_518"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_34_518{
margin-left:-50px !important;
padding-top:5px !important;
}

</style>
<style>
/* custom css */
.tdi_34_518{
                    display: inline-block;
                }.tdi_34_518 .tdb-menu > li > a,
                .tdi_34_518 .td-subcat-more{
                    padding: 0 40px;
                
                    color: #ffffff;
                }.tdi_34_518 .tdb-menu > li .tdb-menu-sep,
                .tdi_34_518 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: 0px;
                
                    color: #002461;
                }.tdi_34_518 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_34_518 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                
                    top: -1px;
                }.tdi_34_518 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_34_518 .tdb-menu > li > a,
                .tdi_34_518 .td-subcat-more,
                .tdi_34_518 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Montserrat !important;font-size:18px !important;font-weight:500 !important;text-transform:capitalize !important;
                }.tdi_34_518 .tdb-menu .tdb-normal-menu ul,
                .tdi_34_518 .td-pulldown-filter-list{
                    padding: 0px;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_34_518 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_34_518 .td-pulldown-filter-list li a{
                    padding: 10px 15px 6px;
                
                    color: #002461;
                
                    font-family:Montserrat !important;font-size:16px !important;font-weight:600 !important;text-transform:capitalize !important;
                }.tdi_34_518 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_34_518:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_34_518 .tdb-mega-menu .sub-menu > li{
                    max-width: 100% !important;
                }.tdi_34_518:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu{
                    width: 100vw !important;
                }.tdi_34_518 .tdb-mega-menu .sub-menu{
                    left: 0;
                    transform: none;
                    -webkit-transform: none;
                    -moz-transform: none;
                }.tdi_34_518 .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #f4f4f4;
				
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_34_518 .tdb-menu > li > a,
                .tdi_34_518 .td-subcat-more{
                    padding: 0 20px;
                }.tdi_34_518 .tdb-menu > li > a,
                .tdi_34_518 .td-subcat-more,
                .tdi_34_518 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Montserrat !important;font-size:12px !important;font-weight:500 !important;text-transform:capitalize !important;
                }.tdi_34_518 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_34_518 .td-pulldown-filter-list li a{
                    font-family:Montserrat !important;font-size:12px !important;font-weight:600 !important;text-transform:capitalize !important;
                }.tdi_34_518:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_34_518 .tdb-mega-menu .sub-menu > li{
                    max-width: 500px !important;
                }.tdi_34_518:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu{
                    width: 100vw !important;
                }
}
</style>
<style>
.tdi_34_518 .tdb-menu > li.current-menu-item > a,
				.tdi_34_518 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_34_518 .tdb-menu > li.current-category-ancestor > a,
				.tdi_34_518 .tdb-menu > li:hover > a,
				.tdi_34_518 .tdb-menu > li.tdb-hover > a,
				.tdi_34_518 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #002461;
				}.tdi_34_518 .tdb-menu > li > a:after,
				.tdi_34_518 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #ffffff;
				
					height: 1px;
				
					bottom: 40px;
				}.tdi_34_518 .tdb-menu > li.current-menu-item > a:after,
				.tdi_34_518 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_34_518 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_34_518 .tdb-menu > li:hover > a:after,
				.tdi_34_518 .tdb-menu > li.tdb-hover > a:after,
				.tdi_34_518 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 30%;
				}
</style>
<style>
.tdi_34_518 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_34_518 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_34_518 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_34_518 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_34_518 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_34_518 .td-pulldown-filter-list li:hover a{
					color: #eeb725;
				
					background-color: #e5e5e5;
				}
</style><div id=tdi_34_518 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-header-menu-jn-placeholder-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-546"><a href="https://www.esecurityplanet.com/trends/"><div class="tdb-menu-item-text">Trends</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-544 tdb-menu-item-inactive"><a href="https://www.esecurityplanet.com/products/"><div class="tdb-menu-item-text">Best Products</div><i class="tdb-sub-menu-icon tdc-font-fa tdc-font-fa-caret-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item tdb-normal-menu menu-item-9315"><a href="https://www.esecurityplanet.com/products/top-cybersecurity-companies/"><div class="tdb-menu-item-text">Cybersecurity Companies</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item tdb-normal-menu menu-item-9316"><a href="https://www.esecurityplanet.com/products/edr-solutions/"><div class="tdb-menu-item-text">EDR</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item tdb-normal-menu menu-item-9313"><a href="https://www.esecurityplanet.com/products/top-ngfw/"><div class="tdb-menu-item-text">NGFW</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item tdb-normal-menu menu-item-9302"><a href="https://www.esecurityplanet.com/products/best-iam-software/"><div class="tdb-menu-item-text">IAM</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item tdb-normal-menu menu-item-9305"><a href="https://www.esecurityplanet.com/products/casb-security-vendors/"><div class="tdb-menu-item-text">CASB</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item tdb-normal-menu menu-item-9314"><a href="https://www.esecurityplanet.com/products/intrusion-detection-and-prevention-systems/"><div class="tdb-menu-item-text">Intrusion Detection and Prevention</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item tdb-normal-menu menu-item-9304"><a href="https://www.esecurityplanet.com/products/threat-intelligence-platforms/"><div class="tdb-menu-item-text">Threat Intelligence</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item tdb-normal-menu menu-item-9309"><a href="https://www.esecurityplanet.com/products/siem-tools/"><div class="tdb-menu-item-text">SIEM</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item tdb-normal-menu menu-item-9310"><a href="https://www.esecurityplanet.com/products/network-access-control-solutions/"><div class="tdb-menu-item-text">Network Access Control</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item tdb-normal-menu menu-item-9303"><a href="https://www.esecurityplanet.com/products/best-user-and-entity-behavior-analytics-ueba-tools/"><div class="tdb-menu-item-text">UEBA</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item tdb-normal-menu menu-item-18362"><a href="https://www.esecurityplanet.com/products/top-risk-management-software-vendors/"><div class="tdb-menu-item-text">Risk Management</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item tdb-normal-menu menu-item-18686"><a href="https://www.esecurityplanet.com/products/grc-tools/"><div class="tdb-menu-item-text">Governance, Risk &#038; Compliance</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item tdb-normal-menu menu-item-18687"><a href="https://www.esecurityplanet.com/products/top-web-application-firewall-waf-vendors/"><div class="tdb-menu-item-text">Web Application Firewall</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-542"><a href="https://www.esecurityplanet.com/networks/"><div class="tdb-menu-item-text">Networks</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-545"><a href="https://www.esecurityplanet.com/threats/"><div class="tdb-menu-item-text">Threats</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-540"><a href="https://www.esecurityplanet.com/endpoint/"><div class="tdb-menu-item-text">Endpoint</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-537"><a href="https://www.esecurityplanet.com/applications/"><div class="tdb-menu-item-text">Applications</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-541"><a href="https://www.esecurityplanet.com/mobile/"><div class="tdb-menu-item-text">Mobile</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-538"><a href="https://www.esecurityplanet.com/cloud/"><div class="tdb-menu-item-text">Cloud</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-539"><a href="https://www.esecurityplanet.com/compliance/"><div class="tdb-menu-item-text">Compliance</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon tdc-font-fa tdc-font-fa-caret-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_37_616" class="tdc-zone"><div class="tdc_zone tdi_38_989  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_38_989{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_39_1a4" class="tdc-row"><div class="vc_row tdi_40_555  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_40_555,
                .tdi_40_555 .tdc-columns{
                    min-height: 0;
                }.tdi_40_555,
				.tdi_40_555 .tdc-columns{
				    display: block;
				}.tdi_40_555 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_42_354  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42_354{
                    vertical-align: baseline;
                }.tdi_42_354 > .wpb_wrapper,
				.tdi_42_354 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42_354 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42_354 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="18959" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-387"
                    class="post-387 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_43_797" class="tdc-zone"><div class="tdc_zone tdi_44_553  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_44_553{
                    min-height: 0;
                }
</style><div id="tdi_45_195" class="tdc-row"><div class="vc_row tdi_46_b76  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_46_b76,
                .tdi_46_b76 .tdc-columns{
                    min-height: 0;
                }.tdi_46_b76,
				.tdi_46_b76 .tdc-columns{
				    display: block;
				}.tdi_46_b76 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_48_149  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_48_149{
                    vertical-align: baseline;
                }.tdi_48_149 > .wpb_wrapper,
				.tdi_48_149 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_48_149 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_48_149 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_50_151 "  style="height: 32px"></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_51_101 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_51_101{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_51_101.td-a-rec{
					text-align: center;
				}.tdi_51_101 .td-element-style{
					z-index: -1;
				}
</style><div class="esecu-inline-top esecu-target" id="esecu-1705709334" data-advadstrackid="17986" data-advadstrackbid="1" data-advadsredirect=""><!--noptimize--><!-- Start: GAM Ad Slot Render | eSecurityPlanet Inline Top -->
<div id="inline-top" style="min-width: 300px; width: auto; text-align:center; min-height: 50px; max-height: 250px; height: auto; background-color: #ffffff; border:0px solid #efefef;">
    <script>
        window.googletag = window.googletag ||
        {
            cmd: []
        };

        window.googletag.cmd.push(function()
        {
            googletag.display("inline-top");
        });
    </script>
</div>
<!-- End: GAM Ad Slot Render | eSecurityPlanet Inline Top --><!--/noptimize--></div></div></div></div></div></div><div id="tdi_52_321" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_53_c65  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_53_c65,
                .tdi_53_c65 .tdc-columns{
                    min-height: 0;
                }.tdi_53_c65,
				.tdi_53_c65 .tdc-columns{
				    display: block;
				}.tdi_53_c65 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_53_c65 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_53_c65 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_53_c65 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_53_c65 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_53_c65 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_53_c65 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_53_c65{
margin-bottom:10px !important;
}

.tdi_53_c65 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_53_c65{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53_c65{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_53_c65{
margin-bottom:35px !important;
}
}

</style><div class="vc_column tdi_55_139  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_55_139{
                    vertical-align: baseline;
                }.tdi_55_139 > .wpb_wrapper,
				.tdi_55_139 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_55_139 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_55_139 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_56_666 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_56_666" >
<style>

/* inline tdc_css att */

.tdi_56_666{
margin-bottom:0px !important;
padding-top:40px !important;
}

</style>
<style>
/* custom css */
.tdi_56_666 .tdb-title-text{
					background-color: #002461;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				
					font-family:Montserrat !important;font-size:37px !important;line-height:1.43 !important;font-weight:500 !important;
				}html[class*='ie'] .tdi_56_666 .tdb-title-text{
				    background: none;
					color: #002461;
				}.tdi_56_666 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_56_666 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_56_666{
					text-align: left;
				}.tdi_56_666 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				
					font-family:Montserrat !important;
				}.tdi_56_666 .tdb-add-text{
					font-family:Montserrat !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_56_666 .tdb-title-text{
					font-family:Montserrat !important;font-size:33px !important;line-height:1.4 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_56_666 .tdb-title-text{
					font-family:Montserrat !important;font-size:32px !important;line-height:1.4 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_56_666 .tdb-title-text{
					font-family:Montserrat !important;font-size:28px !important;line-height:1.35 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Mobile Malware: Threats and Solutions</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_58_699 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_58_699" >
<style>
/* custom css */
.tdi_58_699{
                    display: inline-block;
                }.tdi_58_699 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_58_699 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_58_699 .tdb-author-name{
					color: #002461;
				
					font-family:Montserrat !important;font-size:14px !important;
				}.tdi_58_699 .tdb-author-by{
					font-family:Montserrat !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.esecurityplanet.com/author/dpartida/">Devin Partida</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_59_1ac td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_59_1ac" >
<style>

/* inline tdc_css att */

.tdi_59_1ac{
margin-left:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_59_1ac{
margin-bottom:7px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59_1ac{
margin-bottom:7px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_59_1ac{
margin-bottom:7px !important;
}
}

</style>
<style>
/* custom css */
.tdi_59_1ac{
                    display: inline-block;
                
					color: #aaaaaa;
				
					font-family:Montserrat !important;font-size:14px !important;line-height:1 !important;font-weight:700 !important;
				}.tdi_59_1ac i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_59_1ac{
					font-family:Montserrat !important;font-size:11px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_59_1ac{
					font-family:Montserrat !important;font-size:11px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_59_1ac{
					font-family:Montserrat !important;font-size:11px !important;line-height:1 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-08-11T19:10:20+00:00">August 11, 2021</time></div></div> <!-- ./block --></div></div><div class="vc_column tdi_61_a1c  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_61_a1c{
                    vertical-align: baseline;
                }.tdi_61_a1c > .wpb_wrapper,
				.tdi_61_a1c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_61_a1c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_61_a1c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_61_a1c{
display:none !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_62_116" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_63_69a  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_63_69a,
                .tdi_63_69a .tdc-columns{
                    min-height: 0;
                }.tdi_63_69a,
				.tdi_63_69a .tdc-columns{
				    display: block;
				}.tdi_63_69a .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_63_69a {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_63_69a .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_63_69a {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_63_69a .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_63_69a {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_63_69a .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_63_69a{
margin-bottom:80px !important;
}

.tdi_63_69a .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_63_69a{
margin-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63_69a{
margin-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_63_69a{
margin-bottom:55px !important;
}
}

</style><div class="vc_column tdi_65_451  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_65_451{
                    vertical-align: baseline;
                }.tdi_65_451 > .wpb_wrapper,
				.tdi_65_451 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_65_451 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_65_451 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_65_451{
margin-bottom:55px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_66_61c td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_66_61c" >
<style>

/* inline tdc_css att */

.tdi_66_61c{
margin-bottom:30px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_66_61c{
margin-bottom:43px !important;
padding-right:18px !important;
padding-left:18px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_66_61c{
margin-bottom:33px !important;
padding-right:15px !important;
padding-left:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_66_61c{
margin-bottom:38px !important;
padding-right:18px !important;
padding-left:18px !important;
}
}

</style>
<style>
/* custom css */
.tdi_66_61c .td-social-share-text{
					font-family:Montserrat !important;
				}.tdi_66_61c .td-social-network{
					font-family:Montserrat !important;
				}.tdi_66_61c .td-social-expand-tabs-icon,
				.tdi_66_61c .td-icon-share{
					color: #888888;
				}.tdi_66_61c .td-social-share-text .td-social-but-text{
					color: #888888;
				}.tdi_66_61c .td-social-handler .td-social-but-text:before{
					background-color: #888888;
				}.tdi_66_61c .td-social-share-text,
				.tdi_66_61c .td-social-handler{
					background-color: #ffffff;
				}.tdi_66_61c .td-social-share-text:after{
					border-color: transparent transparent transparent #ffffff;
				}.tdi_66_61c .td-social-handler{
					border-color: #444444;
				}.tdi_66_61c .td-social-share-text:before{
					border-color: transparent transparent transparent #444444;
				}.tdi_66_61c .td-social-network .td-social-but-icon i{
					color: #ffffff;
				}.tdi_66_61c .td-social-network .td-social-but-text{
					color: #6f4fc6;
				}.tdi_66_61c .td-social-network .td-social-but-text:before{
					background-color: #6f4fc6;
				}.tdi_66_61c .td-ps-bg .td-social-network div,
				.tdi_66_61c .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_66_61c .td-ps-dark-bg .td-social-network div{
					background-color: #6f4fc6;
				}.tdi_66_61c .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: #6f4fc6;
				}.tdi_66_61c .td-ps-border-colored .td-social-but-text{
				    border-color: #6f4fc6;
				}.tdi_66_61c .td-ps-border .td-social-sharing-button .td-social-but-icon,
				.tdi_66_61c .td-ps-border .td-social-sharing-button .td-social-but-text,
				.tdi_66_61c .td-ps-border .td-social-sharing-button .td-social-handler{
					border-color: #6f4fc6;
				}
</style><div id="tdi_66_61c" class="td-post-sharing tdb-block td-ps-border td-ps-border-colored td-ps-icon-bg td-ps-text-color td-post-sharing-style20 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.esecurityplanet.com%2Fmobile%2Fmobile-malware-threats-and-solutions%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Mobile+Malware%3A+Threats+and+Solutions&url=https%3A%2F%2Fwww.esecurityplanet.com%2Fmobile%2Fmobile-malware-threats-and-solutions%2F&via=eSecurityPlanet">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.esecurityplanet.com/mobile/mobile-malware-threats-and-solutions/&title=Mobile+Malware%3A+Threats+and+Solutions">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#d9e6aaacbbb3bcbaade494b6bbb0b5bcf994b8b5aeb8abbce3f98db1abbcb8adaaf9b8b7bdf98ab6b5acadb0b6b7aaffbbb6bda0e4b1adada9aae3f6f6aeaeaef7bcaabcbaacabb0ada0a9b5b8b7bcadf7bab6b4f6b4b6bbb0b5bcf6b4b6bbb0b5bcf4b4b8b5aeb8abbcf4adb1abbcb8adaaf4b8b7bdf4aab6b5acadb0b6b7aaf6">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.esecurityplanet.com/mobile/mobile-malware-threats-and-solutions/&amp;media=https://www.esecurityplanet.com/wp-content/uploads/2021/07/email-spoofing.jpeg&description=Mobile+Malware%3A+Threats+and+Solutions">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Mobile+Malware%3A+Threats+and+Solutions %0A%0A https://www.esecurityplanet.com/mobile/mobile-malware-threats-and-solutions/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_66_61c">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_bg_featured_image tdi_67_511 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_67_511" >
<style>

/* inline tdc_css att */

.tdi_67_511{
box-shadow:0 0 10px #e5e5e5 !important;
}

</style>
<style>
/* custom css */
.tdi_67_511 .tdb-featured-image-bg{
                    background: url('https://www.esecurityplanet.com/wp-content/uploads/2021/07/email-spoofing-1068x712.jpeg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 450px;
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_67_511 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_67_511 .tdb-featured-image-bg:after{
                    background: -webkit-linear-gradient(-90deg,#3617b2,#b06be0);background: linear-gradient(-90deg,#3617b2,#b06be0);;
                }.tdi_67_511 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_67_511 .tdb-featured-image-bg{
                    padding-bottom: 360px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_67_511 .tdb-featured-image-bg{
                    padding-bottom: 300px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_67_511 .tdb-featured-image-bg{
                    padding-bottom: 300px;
                }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="td_block_wrap tdb_single_content tdi_68_c5e td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_68_c5e" >
<style>

/* inline tdc_css att */

.tdi_68_c5e{
margin-top:0px !important;
margin-bottom:20px !important;
padding-top:40px !important;
padding-bottom:40px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_68_c5e{
margin-bottom:25px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_68_c5e{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_68_c5e{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_68_c5e,
                .tdi_68_c5e > p,
                .tdi_68_c5e .tdb-block-inner > p{
			        font-family:Montserrat !important;font-size:16px !important;line-height:1.8 !important;font-weight:400 !important;
		        }.tdi_68_c5e h1{
			        font-family:Montserrat !important;font-size:36px !important;font-weight:700 !important;
		        }.tdi_68_c5e h2{
			        font-family:Montserrat !important;font-size:30px !important;font-weight:500 !important;
		        }.tdi_68_c5e h3{
			        font-family:Montserrat !important;font-size:22px !important;font-weight:400 !important;text-transform:capitalize !important;
		        }.tdi_68_c5e h4{
			        font-family:Montserrat !important;font-size:18px !important;font-weight:600 !important;
		        }.tdi_68_c5e h5{
			        font-family:Montserrat !important;
		        }.tdi_68_c5e h6{
			        font-family:Montserrat !important;
		        }.tdi_68_c5e li{
			        font-family:Montserrat !important;font-weight:400 !important;
		        }.tdi_68_c5e .tdb-block-inner blockquote p{
			        font-family:Montserrat !important;font-size:24px !important;line-height:1.6 !important;font-weight:600 !important;text-transform:capitalize !important;
		        
			        color: #3231b4;
		        }.tdi_68_c5e .wp-caption-text,
				.tdi_68_c5e figcaption{
			        font-family:Montserrat !important;font-weight:700 !important;
		        
			        color: #717171;
		        }.tdi_68_c5e,
				.tdi_68_c5e p{
			        color: #444444;
		        }.tdi_68_c5e h1,
				.tdi_68_c5e h2,
				.tdi_68_c5e h3,
				.tdi_68_c5e h4,
				.tdi_68_c5e h5,
				.tdi_68_c5e h6{
			        color: #3231b4;
		        }.tdi_68_c5e a{
			        color: #8224e3;
		        }.tdi_68_c5e a:hover{
			        color: #3617b2;
		        }.tdi_68_c5e .page-nav a,
				.tdi_68_c5e .page-nav span{
					color: #adadad;
				
					border-color: #adadad;
				}.tdi_68_c5e .page-nav > div{
					color: #eeb725;
				
					border-color: rgba(238,183,37,0.68) !important;
				}.tdi_68_c5e .page-nav a:hover,
				.tdi_68_c5e .page-nav span:hover{
					color: #eeb725;
				
					border-color: rgba(238,183,37,0.68) !important;
				}.tdi_68_c5e .page-nav a,
				.tdi_68_c5e .page-nav span,
				.tdi_68_c5e .page-nav > div{
					font-family:Montserrat !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_68_c5e,
                .tdi_68_c5e > p,
                .tdi_68_c5e .tdb-block-inner > p{
			        font-family:Montserrat !important;font-size:15px !important;line-height:1.7 !important;font-weight:400 !important;
		        }.tdi_68_c5e .tdb-block-inner blockquote p{
			        font-family:Montserrat !important;font-size:14px !important;line-height:1.5 !important;font-weight:600 !important;text-transform:capitalize !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_68_c5e,
                .tdi_68_c5e > p,
                .tdi_68_c5e .tdb-block-inner > p{
			        font-family:Montserrat !important;font-size:14px !important;line-height:1.6 !important;font-weight:400 !important;
		        }.tdi_68_c5e .tdb-block-inner blockquote p{
			        font-family:Montserrat !important;font-size:13px !important;line-height:1.4 !important;font-weight:600 !important;text-transform:capitalize !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_68_c5e,
                .tdi_68_c5e > p,
                .tdi_68_c5e .tdb-block-inner > p{
			        font-family:Montserrat !important;font-size:15px !important;line-height:1.7 !important;font-weight:400 !important;
		        }.tdi_68_c5e .tdb-block-inner blockquote p{
			        font-family:Montserrat !important;font-size:14px !important;line-height:1.5 !important;font-weight:600 !important;text-transform:capitalize !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p>As users have increasingly moved from desktop operating systems to mobile devices as their primary form of computing, cyber attackers have taken notice and malware has followed. While the total volume of mobile malware is a fraction of that created for desktops, it is nonetheless a growing security concern, as more and more high-value and sensitive tasks are performed on mobile devices.</p>
<h2>Mobile malware statistics</h2>
<p>McAfee recently published a <a href="https://www.mcafee.com/content/dam/global/infographics/McAfeeMobileThreatReport2021.pdf">report</a> stating that mobile malware infections in the fourth quarter of 2020 surpassed 40 million after steadily climbing earlier in the year. More than 3 million of those attacks represented new types of malware.</p>
<p>Check Point published mobile security <a href="https://blog.checkpoint.com/2021/04/12/check-points-mobile-security-report-2021-almost-every-organization-experienced-a-mobile-related-attack-in-2020/">research</a> showing that 46% of respondents experienced employees downloading at least one malicious app during 2020. Another finding was that 97% of organizations dealt with mobile threats that used various attack vectors.</p>
<h2>Types of mobile malware</h2>
<p>There are several different forms of mobile malware, including some that specifically target handheld gadgets.</p>
<ul>
<li><strong>Adware</strong>: Though not all security professionals consider adware malicious, this threat category presents users with unwanted advertisements and may track their activities without consent. Security researchers at Kaspersky <a href="https://securelist.com/it-threat-evolution-q1-2021-mobile-statistics/102547/">determined</a> that it accounted for 61.43% of mobile malware detected in Q1 2021.</li>
<li><strong>Trojans</strong>: As is the case on desktop, trojans provide a backdoor, enabling an attacker to execute code or control a device remotely. One such Android malware type <a href="https://blog.zimperium.com/new-advanced-android-malware-posing-as-system-update/">identified</a> in early 2021 can gather and exfiltrate data ranging from phone contacts to text messages and browser data while remaining hidden from users.</li>
<li><strong>Keyloggers</strong>: Keyloggers, which also sometimes include screenscrapers, sit on a user’s device, logging all keystrokes in an attempt to find valuable information.</li>
<li><strong>Bank trojans</strong>: This type of malware is particularly attractive to mobile attackers, as it combines a trojan with a keylogger. In March 2021, security researchers <a href="https://www.threatfabric.com/blogs/vultur-v-for-vnc.html">detected</a> a new bank trojan they named Vultur. The team confirmed it has keylogging and screen-recording capabilities.</li>
<li><strong>Ransomware</strong>: Though not nearly as common as it is on the desktop,<a href="https://www.esecurityplanet.com/malware/stop-ransomware.html"> ransomware </a> is a type of malware that will encrypt a user’s data and hold it for “ransom” until the attacker is paid.</li>
</ul>
<h2>How mobile malware infects users</h2>
<p>There are a variety of mechanisms by which different forms of mobile malware infect and exploit mobile devices.</p>
<ul>
<li><strong>Attacking known vulnerabilities</strong>: This is perhaps the most obvious form of attack, when attackers simply go after known issues. The challenge is that not all users can update their mobile operating systems as quickly as attackers put out mobile malware.</li>
<li><strong>Permissions abuse</strong>: Different forms of malware (often adware) can get on mobile devices when applications are granted unnecessarily high permission levels. One recent <a href="https://cybernews.com/privacy/android-apps-are-asking-for-too-many-dangerous-permissions-heres-how-we-know/">investigation</a> of the top 1,020 Google Play Store apps found that many asked for potentially dangerous permissions. For example, 77% wanted to read external storage.</li>
<li><strong>Malware preinstalled on phones</strong>: Some mobile malware comes on phones out of the box. One report warned how this problem often <a href="https://www.realwire.com/releases/Mobile-Malware-Pandemic-with-1-In-6-Android-Phones-Now-Infected">affects</a> developing nations and residents who use low-end devices. It also recently cropped up in the German market when new phones included mobile <a href="https://blog.malwarebytes.com/android/2021/04/pre-installed-auto-installer-threat-found-on-android-mobile-devices-in-germany/">malware</a> that could send malicious WhatsApp messages.</li>
<li><strong>Distribution through app stores</strong>: The vast majority of malware and malware-integrated apps come from third-party app stores. A 2020 report <a href="https://www.riskiq.com/wp-content/uploads/2021/01/RiskIQ-2020-Mobile-App-Threat-Landscape-Report.pdf">found</a> that the Xiaomi app store was the most likely place to come across dangerous mobile apps. More well-known sites — such as Apple’s App Store and the Google Play Store — have stringent quality controls, and are less frequently impacted.</li>
</ul>
<h2>Mobile attacks beyond malware</h2>
<p>While malware can often be a payload in a mobile attack, non-malware-based attacks often hit mobile users.</p>
<ul>
<li><strong>Authentication attacks</strong>: Many different types of authentication attacks aim to steal user credentials or trick users into inputting their credentials into a fraudulent web page or app.</li>
<li><strong>Man-in-the-middle (MiTM)</strong>: In a MiTM attack, the data stream from the app to the back-end web service is not properly configured for encryption, enabling an attacker to potentially intercept mobile traffic. This type of attack can occur in a Wi-Fi hotspot, for example.</li>
</ul>
<h2>Creating a mobile device policy</h2>
<p>There are several different ways to keep mobile devices and users safe from mobile malware. For organizations, the best approaches often involve implementing a formal Bring Your Own Device (BYOD) or Enterprise Mobility Management (EMM) system.</p>
<p><em>Learn more about BYOD and EMM in the eSecurityPlanet <a href="https://www.esecurityplanet.com/mobile-security/enterprise-mobility-management-emm.html">guide to EMM</a>.</em></p>
<p>When employers review BYOD device policies with their workforces, the coverage should explain how these devices and their content could pose dangers to a workplace network. Employee awareness helps minimize possible malware infections, whether workers clock in from an employer’s office or at home.</p>
<h2>Educating employees on mobile threats</h2>
<p>There are a few key things employees need to be understood when it comes to mobile malware. Following cybersecurity best practices is a <a href="https://www.neosystemscorp.com/blog/neosystems-2021-predictions-cybersecurity-improvements-cant-wait/">business necessity</a> since it reflects positively on companies and could lead to new customers.</p>
<p>Additionally, while it is possible to become infected with malware via the authorized, official Apple App Store or Google Play, it is significantly less likely. Users can also take precautionary measures to further reduce the risk. Jailbroken or rooted phones and getting software from unknown third-party sources is typically how most mobile malware exploits users.</p>
<p>It’s also useful to tell employees how certain industries may be more at risk for mobile malware than others. A 2020 report showed how three out of four phishing attempts targeting <a href="https://blog.lookout.com/pharma-report-3-out-of-4-phishing-attacks-attempt-to-deliver-malware">pharmaceutical employees</a> also delivered malware to victims. Additionally, of those attacks, 35% tried to steal credentials.</p>
<h2>Keeping your network safe from mobile malware</h2>
<p>Mobile trojans can be used in some cases to create a zombie botnet that will attack a local network. Just like any other device connected to the network, mobile devices should always be monitored and logged for potentially malicious activities.</p>
<p>Beyond just monitoring, the implementation of a <a href="https://www.esecurityplanet.com/network-security/network-access-control.html">Network Access Control (NAC) solution</a> that provides both pre-admission and post-admission monitoring of activity is recommended.</p>
<h2>Mobile malware solutions</h2>
<p>Unlike desktop software, which can come from any source, the default (and recommended) method to acquire mobile software is via an authorized app store. Both Apple and Google scan all applications in their respective app stores to detect any potentially malicious apps. Going a step further, Google Play Protect is a feature that periodically checks users’ phones for malware and alerts them.</p>
<p>Mobile malware solutions, much like their desktop counterparts, do anti-virus and anti-spyware/adware scanning. Some provide additional scanning to prevent or limit the risk of phishing, and some provide permissions warnings when an app is attempting to do something that requires more permissions than it should.</p>
<p>These are some of the vendors offering mobile security software and solutions:</p>
<ul>
<li>AVG Antivirus</li>
<li>Kaspersky</li>
<li>Eset</li>
<li>Norton Security</li>
<li>McAfee Mobile Security</li>
<li>Bitdefender</li>
<li>Malwarebytes</li>
<li>Fortinet</li>
<li>Avast</li>
<li>Comodo Cybersecurity</li>
<li>BullGuard</li>
<li>IBM Security</li>
<li>Sophos</li>
<li>Lookout</li>
</ul>
<h2>Start fighting back against mobile malware</h2>
<p>This overview emphasizes why mobile malware is a growing threat. Fortunately, IT professionals can successfully manage the risks by remaining aware of attack methods and taking proactive measures against them.</p>
</div></div><div class="td_block_wrap tdb_single_post_share tdi_69_bb4 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_69_bb4" >
<style>

/* inline tdc_css att */

.tdi_69_bb4{
margin-bottom:30px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_69_bb4{
margin-bottom:43px !important;
padding-right:18px !important;
padding-left:18px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69_bb4{
margin-bottom:33px !important;
padding-right:15px !important;
padding-left:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_69_bb4{
margin-bottom:38px !important;
padding-right:18px !important;
padding-left:18px !important;
}
}

</style>
<style>
/* custom css */
.tdi_69_bb4 .td-social-share-text{
					font-family:Montserrat !important;
				}.tdi_69_bb4 .td-social-network{
					font-family:Montserrat !important;
				}.tdi_69_bb4 .td-social-expand-tabs-icon,
				.tdi_69_bb4 .td-icon-share{
					color: #888888;
				}.tdi_69_bb4 .td-social-share-text .td-social-but-text{
					color: #888888;
				}.tdi_69_bb4 .td-social-handler .td-social-but-text:before{
					background-color: #888888;
				}.tdi_69_bb4 .td-social-share-text,
				.tdi_69_bb4 .td-social-handler{
					background-color: #ffffff;
				}.tdi_69_bb4 .td-social-share-text:after{
					border-color: transparent transparent transparent #ffffff;
				}.tdi_69_bb4 .td-social-handler{
					border-color: #444444;
				}.tdi_69_bb4 .td-social-share-text:before{
					border-color: transparent transparent transparent #444444;
				}.tdi_69_bb4 .td-social-network .td-social-but-icon i{
					color: #ffffff;
				}.tdi_69_bb4 .td-social-network .td-social-but-text{
					color: #6f4fc6;
				}.tdi_69_bb4 .td-social-network .td-social-but-text:before{
					background-color: #6f4fc6;
				}.tdi_69_bb4 .td-ps-bg .td-social-network div,
				.tdi_69_bb4 .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_69_bb4 .td-ps-dark-bg .td-social-network div{
					background-color: #6f4fc6;
				}.tdi_69_bb4 .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: #6f4fc6;
				}.tdi_69_bb4 .td-ps-border-colored .td-social-but-text{
				    border-color: #6f4fc6;
				}.tdi_69_bb4 .td-ps-border .td-social-sharing-button .td-social-but-icon,
				.tdi_69_bb4 .td-ps-border .td-social-sharing-button .td-social-but-text,
				.tdi_69_bb4 .td-ps-border .td-social-sharing-button .td-social-handler{
					border-color: #6f4fc6;
				}
</style><div id="tdi_69_bb4" class="td-post-sharing tdb-block td-ps-border td-ps-border-colored td-ps-icon-bg td-ps-text-color td-post-sharing-style20 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.esecurityplanet.com%2Fmobile%2Fmobile-malware-threats-and-solutions%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Mobile+Malware%3A+Threats+and+Solutions&url=https%3A%2F%2Fwww.esecurityplanet.com%2Fmobile%2Fmobile-malware-threats-and-solutions%2F&via=eSecurityPlanet">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.esecurityplanet.com/mobile/mobile-malware-threats-and-solutions/&title=Mobile+Malware%3A+Threats+and+Solutions">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#241b5751464e41475019694b464d484104694548534556411e04704c564145505704454a4004774b4851504d4b4a5702464b405d194c505054571e0b0b5353530a4157414751564d505d5448454a41500a474b490b494b464d48410b494b464d4841094945485345564109504c564145505709454a4009574b4851504d4b4a570b">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.esecurityplanet.com/mobile/mobile-malware-threats-and-solutions/&amp;media=https://www.esecurityplanet.com/wp-content/uploads/2021/07/email-spoofing.jpeg&description=Mobile+Malware%3A+Threats+and+Solutions">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Mobile+Malware%3A+Threats+and+Solutions %0A%0A https://www.esecurityplanet.com/mobile/mobile-malware-threats-and-solutions/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_69_bb4">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_70_f81 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_70_f81" >
<style>

/* inline tdc_css att */

.tdi_70_f81{
margin-top:10px !important;
margin-bottom:0px !important;
padding-top:24px !important;
padding-right:24px !important;
padding-bottom:24px !important;
padding-left:24px !important;
border-color:#dddddd !important;
border-radius:8px !important;
box-shadow:0 0 10px #e5e5e5 !important;
border-style:solid !important;
border-width: 0px 1px 1px 1px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a href="https://www.esecurityplanet.com/author/dpartida/" class="tdb-author-photo"><img data-del="avatar" alt='' src='https://www.esecurityplanet.com/wp-content/uploads/2021/08/Devin-7.jpg' class='avatar pp-user-avatar avatar-200 photo ' height='200' width='200'/></a><div class="tdb-author-info"><a href="https://www.esecurityplanet.com/author/dpartida/" class="tdb-author-name">Devin Partida</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">Devin Partida is a technology and cybersecurity writer whose work has been featured on Entrepreneur, AOL, AT&amp;T's cybersecurity blog and Yahoo! Finance. She is also the Editor-in-Chief of the tech website ReHack.com.</div><div class="tdb-author-social"></div></div></div></div></div></div><div class="vc_column tdi_72_533  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_72_533{
                    vertical-align: baseline;
                }.tdi_72_533 > .wpb_wrapper,
				.tdi_72_533 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_72_533 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_72_533 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_74_1d9  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_74_1d9{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_74_1d9,
				.tdi_74_1d9 .tdc-inner-columns{
				    display: block;
				}.tdi_74_1d9 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_74_1d9.tdc-row-content-vert-center,
                    .tdi_74_1d9.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_74_1d9.tdc-row-content-vert-bottom,
                    .tdi_74_1d9.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_74_1d9.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_74_1d9.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_74_1d9{
margin-top:-5px !important;
margin-bottom:20px !important;
}

.tdi_74_1d9 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_74_1d9{
margin-bottom:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74_1d9{
margin-bottom:13px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_74_1d9{
margin-bottom:25px !important;
}
}

</style><div class="vc_column_inner tdi_76_f63  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_76_f63{
                    vertical-align: baseline;
                }.tdi_76_f63 .vc_column-inner > .wpb_wrapper,
				.tdi_76_f63 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_76_f63 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon tdi_77_453 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_77_453"   >
<style>

/* inline tdc_css att */

.tdi_77_453{
margin-right:16px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_77_453{
margin-right:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77_453{
margin-right:14px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_77_453{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_77_453 i{
				    font-size: 34px;
				    text-align: center;
				
				    width: 34px;
				    height: 34px;
				    line-height: 34px;
				}.tdi_77_453 i,
				.tdi_77_453 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_77_453{
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_77_453 i{
				    font-size: 32px;
				    text-align: center;
				
				    width: 32px;
				    height: 32px;
				    line-height: 32px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77_453 i{
				    font-size: 30px;
				    text-align: center;
				
				    width: 30px;
				    height: 30px;
				    line-height: 30px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_77_453 i{
				    font-size: 33px;
				    text-align: center;
				
				    width: 33px;
				    height: 33px;
				    line-height: 33px;
				}.tdi_77_453 i,
				.tdi_77_453 .tds-icon-svg-wrap{
				    position: relative;
				    top: 1px;
				}
}
</style>
<style>
.tdi_78_491{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_78_491:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #666666;
				}.tdi_78_491 svg{
				    fill: #666666;
				}.tdi_78_491 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-tdmp tdc-font-tdmp-contract tdi_78_491 td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_79_21d tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_79_21d" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_79_21d{
margin-top:9px !important;
}
}

</style>
<style>
/* custom css */
.tdi_79_21d .tdm-descr{
                    color: #002461;
                
					font-family:Montserrat !important;font-size:24px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_79_21d .tdm-descr{
					font-family:Montserrat !important;font-size:22px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_79_21d .tdm-descr{
					font-family:Montserrat !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Top Products</p></div></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_80_33d td-pb-border-top _ntv_right_rail_latest_articles td_block_template_1 td_flex_block"  data-td-block-uid="tdi_80_33d" >
<style>

/* inline tdc_css att */

.tdi_80_33d{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_80_33d{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_80_33d{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_80_33d{
margin-bottom:35px !important;
}
}

</style>
<style>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</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_80_33d class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.esecurityplanet.com/products/top-cybersecurity-companies/" rel="bookmark" class="td-image-wrap " title="Top Cybersecurity Companies for 2021" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.esecurityplanet.com/wp-content/uploads/2020/10/computerscience4-1024x512-2-696x348.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.esecurityplanet.com/products/top-cybersecurity-companies/" rel="bookmark" title="Top Cybersecurity Companies for 2021">Top Cybersecurity Companies for 2021</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-05T00:00:00+00:00" >January 5, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.esecurityplanet.com/products/casb-security-vendors/" rel="bookmark" class="td-image-wrap " title="Best CASB Security Vendors for 2021" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.esecurityplanet.com/wp-content/uploads/2020/10/pexels-pixabay-158826-696x466.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.esecurityplanet.com/products/casb-security-vendors/" rel="bookmark" title="Best CASB Security Vendors for 2021">Best CASB Security Vendors for 2021</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-15T00:00:00+00:00" >December 15, 2020</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.esecurityplanet.com/products/edr-solutions/" rel="bookmark" class="td-image-wrap " title="Top Endpoint Detection &#038; Response (EDR) Solutions for 2021" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.esecurityplanet.com/wp-content/uploads/2020/06/ESP_EDR_Hero-28-696x348.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.esecurityplanet.com/products/edr-solutions/" rel="bookmark" title="Top Endpoint Detection &#038; Response (EDR) Solutions for 2021">Top Endpoint Detection &#038; Response (EDR) Solutions for 2021</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-30T15:00:00+00:00" >July 30, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.esecurityplanet.com/products/top-ngfw/" rel="bookmark" class="td-image-wrap " title="Top Next-Generation Firewall (NGFW) Vendors for 2021" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.esecurityplanet.com/wp-content/uploads/2020/12/pexels-pixabay-373543-696x464.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.esecurityplanet.com/products/top-ngfw/" rel="bookmark" title="Top Next-Generation Firewall (NGFW) Vendors for 2021">Top Next-Generation Firewall (NGFW) Vendors for 2021</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-28T08:00:00+00:00" >January 28, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_81_d37 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_81_d37{
margin-bottom:40px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_81_d37{
text-align:left !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_81_d37{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_81_d37.td-a-rec{
					text-align: center;
				}.tdi_81_d37 .td-element-style{
					z-index: -1;
				}
</style><div class="icp-list icp-list-main icp-list-sidebar-vertical">
                        <h2 class="icp-list-headline">Top Cybersecurity Companies</h2>
                <ul>
                            <li class="icp-list-item">
                                            <span>1</span>
                                        <a href="http://click.technologyadvice.com/dbbd3911-13ed-48a9-b580-9e3ec716e078?country=US&targeting_set_uuid=5787253e-266c-4c00-a6a4-4bf33d9058dd&position=1&placement=sidebar&referrer=0&source=https%3A%2F%2Fwww.esecurityplanet.com%2Fmobile%2Fmobile-malware-threats-and-solutions&" rel="nofollow sponsored" target="_blank" class="icp-list-link">Reciprocity</a>                </li>
                            <li class="icp-list-item">
                                            <span>2</span>
                                        <a href="http://click.technologyadvice.com/d14324a8-5f1b-4b63-b606-05d29b7b982d?country=US&targeting_set_uuid=e4c033b4-0501-4a13-95a2-64529642e5fa&position=2&placement=sidebar&referrer=0&source=https%3A%2F%2Fwww.esecurityplanet.com%2Fmobile%2Fmobile-malware-threats-and-solutions&" rel="nofollow sponsored" target="_blank" class="icp-list-link">Syxsense Secure</a>                </li>
                            <li class="icp-list-item">
                                            <span>3</span>
                                        <a href="http://click.technologyadvice.com/210f67f8-507f-478c-bd6d-a043bfab6282?country=US&targeting_set_uuid=c87ba0d2-7369-420b-94df-7ef48e0df858&position=3&placement=sidebar&referrer=0&source=https%3A%2F%2Fwww.esecurityplanet.com%2Fmobile%2Fmobile-malware-threats-and-solutions&" rel="nofollow sponsored" target="_blank" class="icp-list-link">ESET PROTECT Advanced</a>                </li>
                    </ul>
            </div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_82_135 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_82_135{
margin-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_82_135.td-a-rec{
					text-align: center;
				}.tdi_82_135 .td-element-style{
					z-index: -1;
				}
</style><div class="esecu-sticky-rail esecu-target" id="esecu-1115556334" data-advadstrackid="17988" data-advadstrackbid="1" data-advadsredirect=""><!--noptimize--><!-- Start: GAM Ad Slot Render | eSecurityPlanet Sticky Rail -->
<div id="sticky-rail" style="max-width: 300px; min-width: 160px; width: auto; text-align:center; min-height: 250px; max-height: 600px; height: auto; background-color: #ffffff; border:0px solid #efefef;">
    <script>
        window.googletag = window.googletag ||
        {
            cmd: []
        };

        window.googletag.cmd.push(function()
        {
            googletag.display("sticky-rail");
        });
    </script>
</div>
<!-- End: GAM Ad Slot Render | eSecurityPlanet Sticky Rail --><!--/noptimize--></div></div></div></div></div></div><div id="tdi_83_626" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_84_261  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_84_261,
                .tdi_84_261 .tdc-columns{
                    min-height: 0;
                }.tdi_84_261,
				.tdi_84_261 .tdc-columns{
				    display: block;
				}.tdi_84_261 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_84_261{
padding-top:30px !important;
padding-right:24px !important;
padding-left:24px !important;
border-radius:6px !important;
box-shadow:0 0 10px #e5e5e5 !important;
position:relative;
}

.tdi_84_261 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_83_626_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_83_626_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-style:solid !important;
border-color:#888888 !important;
border-width:0 !important;
}
</style></div></div><div class="vc_column tdi_86_677  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_86_677{
                    vertical-align: baseline;
                }.tdi_86_677 > .wpb_wrapper,
				.tdi_86_677 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_86_677 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_86_677 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_next_prev tdi_87_614 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_87_614" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_87_614{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_87_614{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_87_614{
margin-bottom:35px !important;
}
}

</style>
<style>
/* custom css */
.tdi_87_614 .tdb-next-post a{
					color: #002461;
				
					font-family:Montserrat !important;font-size:22px !important;line-height:1.5 !important;font-weight:500 !important;
				}.tdi_87_614 .tdb-next-post:hover a{
					color: #eeb725;
				}.tdi_87_614 .tdb-next-post span{
					color: #aaaaaa;
				
					font-family:Montserrat !important;font-size:16px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_87_614 .tdb-next-post a{
					font-family:Montserrat !important;font-size:13px !important;line-height:1.5 !important;font-weight:500 !important;
				}.tdi_87_614 .tdb-next-post span{
					font-family:Montserrat !important;font-size:10px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_87_614 .tdb-next-post a{
					font-family:Montserrat !important;font-size:13px !important;line-height:1.5 !important;font-weight:500 !important;
				}.tdi_87_614 .tdb-next-post span{
					font-family:Montserrat !important;font-size:10px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_87_614 .tdb-next-post a{
					font-family:Montserrat !important;font-size:13px !important;line-height:1.5 !important;font-weight:500 !important;
				}.tdi_87_614 .tdb-next-post span{
					font-family:Montserrat !important;font-size:10px !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.esecurityplanet.com/cloud/attackers-exploit-flaw-in-millions-of-routers-iot-devices/">Attackers Exploit Flaw that Could Impact Millions of Routers, IoT Devices</a></div></div></div></div></div></div></div><div id="tdi_88_535" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_89_14c  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_89_14c,
                .tdi_89_14c .tdc-columns{
                    min-height: 0;
                }.tdi_89_14c,
				.tdi_89_14c .tdc-columns{
				    display: block;
				}.tdi_89_14c .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_89_14c {
	                    margin-left: -50px;
	                    margin-right: -50px;
	                }
	                .tdi_89_14c .vc_column {
	                    padding-left: 50px;
	                    padding-right: 50px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_89_14c {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_89_14c .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_89_14c {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_89_14c .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
}
/* inline tdc_css att */

.tdi_89_14c{
margin-bottom:70px !important;
}

.tdi_89_14c .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89_14c{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_14c{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_89_14c{
margin-bottom:45px !important;
}
}

</style><div class="vc_column tdi_91_c64  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_91_c64{
                    vertical-align: baseline;
                }.tdi_91_c64 > .wpb_wrapper,
				.tdi_91_c64 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_91_c64 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_91_c64 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_93_185  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_93_185{
margin-bottom:0px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_95_365  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_95_365{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_96_199" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_97_14c  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_97_14c,
                .tdi_97_14c .tdc-columns{
                    min-height: 0;
                }.tdi_97_14c,
				.tdi_97_14c .tdc-columns{
				    display: block;
				}.tdi_97_14c .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_97_14c {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_97_14c .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_97_14c {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_97_14c .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_97_14c {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_97_14c .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_97_14c{
margin-top:0px !important;
padding-top:40px !important;
padding-bottom:40px !important;
position:relative;
}

.tdi_97_14c .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_97_14c{
margin-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_97_14c{
margin-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_97_14c{
margin-bottom:55px !important;
}
}

</style>
<div class="tdi_96_199_rand_style td-element-style" ><style> 
.tdi_96_199_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(#b06be0, #3617b2) !important;
}
</style></div><div class="vc_column tdi_99_171  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_99_171{
                    vertical-align: baseline;
                }.tdi_99_171 > .wpb_wrapper,
				.tdi_99_171 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_99_171 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_99_171 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_101_151  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_101_151{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_101_151,
				.tdi_101_151 .tdc-inner-columns{
				    display: block;
				}.tdi_101_151 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_101_151.tdc-row-content-vert-center,
                    .tdi_101_151.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_101_151.tdc-row-content-vert-bottom,
                    .tdi_101_151.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_101_151.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_101_151.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_101_151{
margin-top:-5px !important;
margin-bottom:35px !important;
}

.tdi_101_151 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_101_151{
margin-bottom:25px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_101_151{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_101_151{
margin-bottom:25px !important;
}
}

</style><div class="vc_column_inner tdi_103_785  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_103_785{
                    vertical-align: baseline;
                }.tdi_103_785 .vc_column-inner > .wpb_wrapper,
				.tdi_103_785 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_103_785 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon tdi_104_515 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_104_515"   >
<style>

/* inline tdc_css att */

.tdi_104_515{
margin-right:18px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_104_515{
margin-right:16px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_104_515{
margin-right:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_104_515{
margin-right:16px !important;
}
}

</style>
<style>
/* custom css */
.tdi_104_515 i{
				    font-size: 39px;
				    text-align: center;
				
				    width: 39px;
				    height: 39px;
				    line-height: 39px;
				}.tdi_104_515 i,
				.tdi_104_515 .tds-icon-svg-wrap{
				    position: relative;
				    top: -1px;
				}.tdi_104_515{
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_104_515 i{
				    font-size: 37px;
				    text-align: center;
				
				    width: 37px;
				    height: 37px;
				    line-height: 37px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_104_515 i{
				    font-size: 35px;
				    text-align: center;
				
				    width: 35px;
				    height: 35px;
				    line-height: 35px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_104_515 i{
				    font-size: 38px;
				    text-align: center;
				
				    width: 38px;
				    height: 38px;
				    line-height: 38px;
				}
}
</style>
<style>
.tdi_105_69c{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_105_69c:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}.tdi_105_69c svg{
				    fill: #ffffff;
				}.tdi_105_69c svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-tdmp tdc-font-tdmp-like tdi_105_69c td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_106_436 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_106_436" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_106_436{
margin-top:9px !important;
}
}

</style>
<style>
/* custom css */
.tdi_106_436 .tdm-descr{
                    color: #ffffff;
                
					font-family:Montserrat !important;font-size:26px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_106_436 .tdm-descr{
					font-family:Montserrat !important;font-size:24px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_106_436 .tdm-descr{
					font-family:Montserrat !important;font-size:22px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_106_436 .tdm-descr{
					font-family:Montserrat !important;font-size:25px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Related articles</p></div></div></div></div></div><div class="td_block_wrap tdb_single_related tdi_107_456 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_107_456" >
<style>

/* inline tdc_css att */

.tdi_107_456{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div id=tdi_107_456 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.esecurityplanet.com/mobile/apple-security-nso-spyware-scandal/" rel="bookmark" class="td-image-wrap " title="Apple Security Under Scrutiny Amid Fallout from NSO Spyware Scandal" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.esecurityplanet.com/wp-content/uploads/2021/07/spyware-696x363.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.esecurityplanet.com/mobile/apple-security-nso-spyware-scandal/" rel="bookmark" title="Apple Security Under Scrutiny Amid Fallout from NSO Spyware Scandal">Apple Security Under Scrutiny Amid Fallout from NSO Spyware Scandal</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.esecurityplanet.com/mobile/" class="td-post-category">Mobile</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.esecurityplanet.com/author/jburt/">Jeff Burt</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-21T19:16:55+00:00" >July 21, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://www.esecurityplanet.com/mobile/apple-security-nso-spyware-scandal/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Reports that the NSO Group’s Pegasus spyware was used by governments to spy on Apple iPhones used by journalists, activists, government officials and business...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.esecurityplanet.com/mobile/apple-security-nso-spyware-scandal/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.esecurityplanet.com/mobile/oauth/" rel="bookmark" class="td-image-wrap " title="OAuth: Your Guide to Industry Authorization" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.esecurityplanet.com/wp-content/uploads/2021/04/OAuth-Your-Guide-to-Industry-Authorization-696x464.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.esecurityplanet.com/mobile/oauth/" rel="bookmark" title="OAuth: Your Guide to Industry Authorization">OAuth: Your Guide to Industry Authorization</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.esecurityplanet.com/applications/" class="td-post-category">Applications</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.esecurityplanet.com/author/singalls/">Sam Ingalls</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-21T00:17:10+00:00" >April 21, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://www.esecurityplanet.com/mobile/oauth/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Nearly a decade ago, the cyber industry was toiling over how to enable access for users between applications and grant access to specific information...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.esecurityplanet.com/mobile/oauth/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.esecurityplanet.com/endpoint/best-kaspersky-alternatives/" rel="bookmark" class="td-image-wrap " title="Best Kaspersky Alternatives" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.esecurityplanet.com/wp-content/uploads/2019/12/pexels-karolina-grabowska-4968391-1-696x464.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.esecurityplanet.com/endpoint/best-kaspersky-alternatives/" rel="bookmark" title="Best Kaspersky Alternatives">Best Kaspersky Alternatives</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.esecurityplanet.com/endpoint/" class="td-post-category">Endpoint</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.esecurityplanet.com/author/paul-shread-2/">Paul Shread</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-05T19:57:34+00:00" >February 5, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://www.esecurityplanet.com/endpoint/best-kaspersky-alternatives/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Kaspersky makes very good endpoint security software, one of just four companies to make both our top endpoint detection and response (EDR) and best...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.esecurityplanet.com/endpoint/best-kaspersky-alternatives/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Devin Partida"></span><meta itemprop="datePublished" content="2021-08-11T19:10:20+00:00"><meta itemprop="dateModified" content="2021-08-11T19:10:20+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.esecurityplanet.com/mobile/mobile-malware-threats-and-solutions/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.esecurityplanet.com/mobile/mobile-malware-threats-and-solutions/"></span><meta itemprop="name" content="eSecurityPlanet"></span><meta itemprop="headline" content="Mobile Malware: Threats and Solutions"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.esecurityplanet.com/wp-content/uploads/2021/07/email-spoofing.jpeg"><meta itemprop="width" content="1400"><meta itemprop="height" content="933"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_108_c51" class="tdc-zone"><div class="tdc_zone tdi_109_36c  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_109_36c{
                    min-height: 0;
                }.tdi_109_36c > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-90deg,#000000,#222222);background: linear-gradient(-90deg,#000000,#222222);
                }
</style>
<div class="tdi_108_c51_rand_style td-element-style" ></div><div id="tdi_110_c54" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_111_699  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_111_699,
                .tdi_111_699 .tdc-columns{
                    min-height: 0;
                }.tdi_111_699,
				.tdi_111_699 .tdc-columns{
				    display: block;
				}.tdi_111_699 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_111_699.tdc-row-content-vert-center,
                    .tdi_111_699.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_111_699.tdc-row-content-vert-bottom,
                    .tdi_111_699.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_111_699.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_111_699.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_111_699 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_111_699 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_111_699{
position:relative;
}

.tdi_111_699 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_110_c54_rand_style td-element-style" ><style>
.tdi_110_c54_rand_style{
background-color:#000000 !important;
}
 
.tdi_110_c54_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(#b06be0, #3617b2) !important;
}
</style></div><div class="vc_column tdi_113_465  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_113_465{
                    vertical-align: baseline;
                }.tdi_113_465 > .wpb_wrapper,
				.tdi_113_465 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_113_465 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_113_465 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_115_111  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_115_111{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_115_111,
				.tdi_115_111 .tdc-inner-columns{
				    display: block;
				}.tdi_115_111 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_115_111{
margin-bottom:20px !important;
}

.tdi_115_111 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_117_13c  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_117_13c{
                    vertical-align: baseline;
                }.tdi_117_13c .vc_column-inner > .wpb_wrapper,
				.tdi_117_13c .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_117_13c .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_118_136 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_118_136" >
<style>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</style>
<style>
/* custom css */
body .tdi_118_136 .td-block-title a,
				body .tdi_118_136 .td-block-title span{
					font-family:Montserrat !important;font-size:24px !important;line-height:1 !important;text-transform:capitalize !important;
				}
</style><h4 class="td-block-title"><span class="td-pulldown-size">About Us</span></h4></div><div class="td_block_wrap tdb_header_logo tdi_119_a59 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_119_a59" >
<style>

/* inline tdc_css att */

.tdi_119_a59{
margin-top:0px !important;
padding-top:0px !important;
}

</style>
<style>
/* custom css */
.tdi_119_a59{
                    display: inline-block;
                }.tdi_119_a59 .tdb-logo-a,
                .tdi_119_a59 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_119_a59 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_119_a59 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_119_a59 .tdb-logo-img{
                    max-width: 50%;
                }.tdi_119_a59 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_119_a59 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_119_a59 .tdb-logo-text-title{
                    display: block;
                }.tdi_119_a59 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_119_a59 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.esecurityplanet.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.esecurityplanet.com/wp-content/uploads/2020/10/eSecurity_logo_RetinaLogo_White.png" src="https://www.esecurityplanet.com/wp-content/uploads/2020/10/eSecurity_logo_MainLogo_White.png" alt=""  title="" width="1134" /></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_column_content tdi_120_518 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_120_518" >
<style>

/* inline tdc_css att */

.tdi_120_518{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_120_518 .tdm-descr{
                    color: #ffffff;
                
					font-family:Montserrat !important;font-size:16px !important;
				}
</style><div class="tdm-col-content-info">
<style>
body .tdi_121_c11 .tdm-title{
					color: #ffffff;
				}body .tdi_121_c11:hover .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_121_c11:hover .tdm-title{
					cursor: default;
				}.tdi_121_c11 .tdm-title{
					font-family:Montserrat !important;font-size:16px !important;line-height:1.5 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_121_c11"><h3 class="tdm-title tdm-title-md">Security buying guides, product reviews, tutorials, news, and analysis for IT leaders in small, midsize, and enterprise organizations.</h3></div><p class="tdm-descr td-fix-index"></p></div></div></div></div></div><div class="vc_column_inner tdi_123_571  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_123_571{
                    vertical-align: baseline;
                }.tdi_123_571 .vc_column-inner > .wpb_wrapper,
				.tdi_123_571 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_123_571 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_125_871 "  style="height: 140px"></div><div class="td_block_wrap tdb_mobile_horiz_menu tdi_126_1b1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_126_1b1"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_126_1b1{
margin-right:0px !important;
padding-right:0px !important;
padding-bottom:40px !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_126_1b1 { 
display:inline-block !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_126_1b1{
margin-right:0px !important;
margin-left:-5px !important;
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_126_1b1{
margin-right:-5px !important;
display:inline-block !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_126_1b1{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_126_1b1{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_126_1b1 .tdb-horiz-menu ul{
                    bottom: 100%;
                
                    left: 0px;
                
                    padding: 0px;
                
                    text-align: right;
                
                    left: auto;
                    right: 0;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_126_1b1 .tdb-horiz-menu{
                    margin-left: auto;
                }.tdi_126_1b1 .tdb-horiz-menu > li{
                    margin-right: 20px;
                }.tdi_126_1b1 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_126_1b1 .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:15px !important;font-weight:600 !important;text-transform:capitalize !important;
                }.tdi_126_1b1 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_126_1b1 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_126_1b1 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_126_1b1 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_126_1b1 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_126_1b1 .tdb-horiz-menu > li:hover > a{
                    color: #eeb725;
                }.tdi_126_1b1 .tdb-horiz-menu ul li > a{
                    color: #3617b2;
                
                    font-family:Montserrat !important;font-size:18px !important;font-weight:600 !important;
                }.tdi_126_1b1 .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_126_1b1 .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_126_1b1 .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_126_1b1 .tdb-horiz-menu ul li:hover > a{
                    color: #eeb725;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_126_1b1 .tdb-horiz-menu > li > a{
                    padding: 0 4px;
                
                    font-family:Montserrat !important;font-size:10px !important;font-weight:600 !important;text-transform:capitalize !important;
                }
}
</style>
<div class="tdi_126_1b1_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_126_1b1_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat: no-repeat !important;
background-size:contain !important;
background-position:right top !important;
}
</style></div><style> </style></div><div id=tdi_126_1b1 class="td_block_inner td-fix-index"><div class="menu-header-menu-jn-placeholder-container"><ul id="menu-header-menu-jn-placeholder-2" class="tdb-horiz-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546"><a href="https://www.esecurityplanet.com/trends/"><div class="tdb-menu-item-text">Trends</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-544 tdb-menu-item-inactive"><a href="https://www.esecurityplanet.com/products/"><div class="tdb-menu-item-text">Best Products</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9315"><a href="https://www.esecurityplanet.com/products/top-cybersecurity-companies/"><div class="tdb-menu-item-text">Cybersecurity Companies</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9316"><a href="https://www.esecurityplanet.com/products/edr-solutions/"><div class="tdb-menu-item-text">EDR</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9313"><a href="https://www.esecurityplanet.com/products/top-ngfw/"><div class="tdb-menu-item-text">NGFW</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9302"><a href="https://www.esecurityplanet.com/products/best-iam-software/"><div class="tdb-menu-item-text">IAM</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9305"><a href="https://www.esecurityplanet.com/products/casb-security-vendors/"><div class="tdb-menu-item-text">CASB</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9314"><a href="https://www.esecurityplanet.com/products/intrusion-detection-and-prevention-systems/"><div class="tdb-menu-item-text">Intrusion Detection and Prevention</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9304"><a href="https://www.esecurityplanet.com/products/threat-intelligence-platforms/"><div class="tdb-menu-item-text">Threat Intelligence</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9309"><a href="https://www.esecurityplanet.com/products/siem-tools/"><div class="tdb-menu-item-text">SIEM</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9310"><a href="https://www.esecurityplanet.com/products/network-access-control-solutions/"><div class="tdb-menu-item-text">Network Access Control</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9303"><a href="https://www.esecurityplanet.com/products/best-user-and-entity-behavior-analytics-ueba-tools/"><div class="tdb-menu-item-text">UEBA</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-18362"><a href="https://www.esecurityplanet.com/products/top-risk-management-software-vendors/"><div class="tdb-menu-item-text">Risk Management</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-18686"><a href="https://www.esecurityplanet.com/products/grc-tools/"><div class="tdb-menu-item-text">Governance, Risk &#038; Compliance</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-18687"><a href="https://www.esecurityplanet.com/products/top-web-application-firewall-waf-vendors/"><div class="tdb-menu-item-text">Web Application Firewall</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542"><a href="https://www.esecurityplanet.com/networks/"><div class="tdb-menu-item-text">Networks</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://www.esecurityplanet.com/threats/"><div class="tdb-menu-item-text">Threats</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540"><a href="https://www.esecurityplanet.com/endpoint/"><div class="tdb-menu-item-text">Endpoint</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.esecurityplanet.com/applications/"><div class="tdb-menu-item-text">Applications</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-541"><a href="https://www.esecurityplanet.com/mobile/"><div class="tdb-menu-item-text">Mobile</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538"><a href="https://www.esecurityplanet.com/cloud/"><div class="tdb-menu-item-text">Cloud</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="https://www.esecurityplanet.com/compliance/"><div class="tdb-menu-item-text">Compliance</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_127_53a tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_127_53a" >
<style>

/* inline tdc_css att */

.tdi_127_53a{
padding-right:40px !important;
padding-bottom:40px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_127_53a{
margin-bottom:15px !important;
text-align:left !important;
}
}

</style>
<style>
.tdi_128_c13 .tdm-social-item i{
					font-size: 24px;
					vertical-align: middle;
				}.tdi_128_c13 .tdm-social-item i.td-icon-twitter,
				.tdi_128_c13 .tdm-social-item i.td-icon-linkedin,
				.tdi_128_c13 .tdm-social-item i.td-icon-pinterest,
				.tdi_128_c13 .tdm-social-item i.td-icon-blogger,
				.tdi_128_c13 .tdm-social-item i.td-icon-vimeo{
					font-size: 19.2px;
				}.tdi_128_c13 .tdm-social-item{
					width: 62.4px;
					height: 62.4px;
					line-height: 62.4px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_128_c13 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_128_c13 .tdm-social-item i{
					color: #002461;
				}body .tdi_128_c13 .tdm-social-item-wrap:hover i{
					color: #ffffff;
				}body .tdi_128_c13 .tdm-social-item{
					background: #ffffff;
				}body .tdi_128_c13 .tdm-social-item-wrap:hover .tdm-social-item{
					background-color: #6f4fc6;
				}.tdi_128_c13 .tdm-social-text{
					margin-left: 0px;
				
					margin-right: 0px;
				
					display: none;
				}
</style><div class="tdm-social-wrapper tds-social3 tdi_128_c13"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/eSecurityPlanetcom-201643516537315/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/eSecurityPlanetcom-201643516537315/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/esecurity-planet/" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/esecurity-planet/" class="tdm-social-text">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/eSecurityPlanet?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/eSecurityPlanet?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_130_515  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_130_515{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_130_515,
				.tdi_130_515 .tdc-inner-columns{
				    display: block;
				}.tdi_130_515 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_132_771  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_132_771{
                    vertical-align: baseline;
                }.tdi_132_771 .vc_column-inner > .wpb_wrapper,
				.tdi_132_771 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_132_771 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_133_d51 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_133_d51" >
<style>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</style>
<style>
/* custom css */
body .tdi_133_d51 .td-block-title a,
				body .tdi_133_d51 .td-block-title span{
					font-family:Montserrat !important;font-size:24px !important;
				}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Our Brands</span></h4></div></div></div></div></div><div class="vc_row_inner tdi_135_1c1  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_135_1c1{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_135_1c1,
				.tdi_135_1c1 .tdc-inner-columns{
				    display: block;
				}.tdi_135_1c1 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_135_1c1 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_135_1c1 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_137_263  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_137_263{
                    vertical-align: baseline;
                }.tdi_137_263 .vc_column-inner > .wpb_wrapper,
				.tdi_137_263 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_137_263 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_138_d12  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_138_d12"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://www.esecurityplanet.com/wp-content/uploads/2021/03/TAwhitefooter.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://technologyadvice.com/"  
			rel="bookmark"></a>
<style>
/* custom css */
.tdi_138_d12 .td_single_image_bg{
					height: 40px;
					padding-bottom: 0;
				}.tdi_138_d12:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_139_1c1  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_139_1c1"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://www.esecurityplanet.com/wp-content/uploads/2021/03/eweekfooter.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://www.eweek.com/"  
			rel="bookmark"></a>
<style>
/* custom css */
.tdi_139_1c1 .td_single_image_bg{
					height: 35px;
					padding-bottom: 0;
				}.tdi_139_1c1:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div></div><div class="vc_column_inner tdi_141_235  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_141_235{
                    vertical-align: baseline;
                }.tdi_141_235 .vc_column-inner > .wpb_wrapper,
				.tdi_141_235 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_141_235 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_142_009  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_142_009"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://www.esecurityplanet.com/wp-content/uploads/2021/03/datamationwhitefooter.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://datamation.com/"  
			rel="bookmark"></a>
<style>
/* custom css */
.tdi_142_009 .td_single_image_bg{
					height: 40px;
					padding-bottom: 0;
				}.tdi_142_009:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_143_315  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_143_315"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://www.esecurityplanet.com/wp-content/uploads/2021/03/PMcomwhitefooter-09.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://www.project-management.com/"  
			rel="bookmark"></a>
<style>
/* custom css */
.tdi_143_315 .td_single_image_bg{
					height: 45px;
					padding-bottom: 0;
				}.tdi_143_315:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_144_331  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_144_331"><a 
			class="td_single_image_bg" 
			style="background-image: url(''); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://project-management.com/"  
			rel="bookmark"></a>
<style>
/* custom css */
.tdi_144_331 .td_single_image_bg{
					height: 45px;
					padding-bottom: 0;
				}.tdi_144_331:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div></div><div class="vc_column_inner tdi_146_13d  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_146_13d{
                    vertical-align: baseline;
                }.tdi_146_13d .vc_column-inner > .wpb_wrapper,
				.tdi_146_13d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_146_13d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_147_104  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_147_104"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://www.esecurityplanet.com/wp-content/uploads/2021/03/webowhitefooter.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://www.webopedia.com/"  
			rel="bookmark"></a>
<style>
/* custom css */
.tdi_147_104 .td_single_image_bg{
					height: 40px;
					padding-bottom: 0;
				}.tdi_147_104:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_148_13c  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_148_13c"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://www.esecurityplanet.com/wp-content/uploads/2021/03/serverwatchwhitefooter-10.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://www.serverwatch.com/"  
			rel="bookmark"></a>
<style>
/* custom css */
.tdi_148_13c .td_single_image_bg{
					height: 50px;
					padding-bottom: 0;
				}.tdi_148_13c:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div></div><div class="vc_column_inner tdi_150_303  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_150_303{
                    vertical-align: baseline;
                }.tdi_150_303 .vc_column-inner > .wpb_wrapper,
				.tdi_150_303 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_150_303 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_151_127  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_151_127"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://www.esecurityplanet.com/wp-content/uploads/2021/05/ENP_logo_WhiteStacked_MainLogo_White-copy-2.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://www.enterprisenetworkingplanet.com/"  
			rel="bookmark"></a>
<style>
/* custom css */
.tdi_151_127 .td_single_image_bg{
					height: 55px;
					padding-bottom: 0;
				}.tdi_151_127:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_152_811  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_152_811"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://www.esecurityplanet.com/wp-content/uploads/2021/03/ITBEwhitefooter-copy.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://www.itbusinessedge.com/"  
			rel="bookmark"></a>
<style>
/* custom css */
.tdi_152_811 .td_single_image_bg{
					height: 40px;
					padding-bottom: 0;
				}.tdi_152_811:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_154_336  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_154_336{
margin-bottom:10px !important;
}

</style></div><div class="vc_row_inner tdi_156_915  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_156_915{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_156_915,
				.tdi_156_915 .tdc-inner-columns{
				    display: block;
				}.tdi_156_915 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_158_05a  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_158_05a{
                    vertical-align: baseline;
                }.tdi_158_05a .vc_column-inner > .wpb_wrapper,
				.tdi_158_05a .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_158_05a .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_159_451 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_159_451"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_159_451 .td_block_inner{
                    text-align: center;
                }.tdi_159_451 .tdb-menu > li .tdb-menu-sep,
                .tdi_159_451 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_159_451 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_159_451 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_159_451 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_159_451 .tdb-menu > li > a,
                .tdi_159_451 .td-subcat-more{
                    color: #ffffff;
                }.tdi_159_451 .tdb-menu > li > a,
                .tdi_159_451 .td-subcat-more,
                .tdi_159_451 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Montserrat !important;
                }.tdi_159_451 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_159_451 .tdb-menu .tdb-normal-menu ul,
                .tdi_159_451 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_159_451 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_159_451 .tdb-menu > li.current-menu-item > a,
				.tdi_159_451 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_159_451 .tdb-menu > li.current-category-ancestor > a,
				.tdi_159_451 .tdb-menu > li:hover > a,
				.tdi_159_451 .tdb-menu > li.tdb-hover > a,
				.tdi_159_451 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #eeb725;
				}.tdi_159_451 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_159_451 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_159_451 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_159_451 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_159_451 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_159_451 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #3617b2;
				}.tdi_159_451 .tdb-menu > li > a:after,
				.tdi_159_451 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_159_451 class="td_block_inner td-fix-index"><ul id="menu-footer-nav" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-123"><a href="https://www.esecurityplanet.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
<li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114"><a href="https://technologyadvice.com/terms-conditions/"><div class="tdb-menu-item-text">Terms</div></a></li>
<li id="menu-item-115" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-115"><a href="https://technologyadvice.com/about-us/"><div class="tdb-menu-item-text">About</div></a></li>
<li id="menu-item-116" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-116"><a href="https://technologyadvice.com/contact-us/"><div class="tdb-menu-item-text">Contact</div></a></li>
<li id="menu-item-117" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-117"><a href="https://solutions.technologyadvice.com/digital-advertising-solutions/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-118"><a href="https://technologyadvice.com/privacy-policy/ccpa-opt-out-form/"><div class="tdb-menu-item-text">California &#8211; Do Not Sell My Information</div></a></li>
</ul></div></div></div></div></div></div><div class="vc_row_inner tdi_163_d16  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_163_d16{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_163_d16,
				.tdi_163_d16 .tdc-inner-columns{
				    display: block;
				}.tdi_163_d16 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_165_515  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_165_515{
                    vertical-align: baseline;
                }.tdi_165_515 .vc_column-inner > .wpb_wrapper,
				.tdi_165_515 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_165_515 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_content tdi_166_1c1 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_166_1c1" >
<style>
/* custom css */
.tdi_166_1c1 .tdm-descr{
                    color: #ffffff;
                
					font-family:Montserrat !important;font-size:11px !important;line-height:1.2 !important;
				}
</style><div class="tdm-col-content-info"><a href="#" target="_blank"  class="tdm-col-content-title-url"></a><p class="tdm-descr td-fix-index">Advertiser Disclosure: Some of the products that appear on this site are from companies from which TechnologyAdvice receives compensation. This compensation may impact how and where products appear on this site including, for example, the order in which they appear. TechnologyAdvice does not include all companies or all types of products available in the marketplace.</p></div></div></div></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_168_31c "  style="height: 100px"></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


<script>
		var advanced_ads_ga_UID = 'UA-48208003-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div class="esecu-sticky-footer esecu-sticky esecu-target" id="esecu-1950689034" style="position: fixed; bottom: 0; z-index: 10000; " data-advadstrackid="17987" data-advadstrackbid="1" data-advadsredirect=""><span class="advads-close-button" onclick="void(0)" title="close" style="width: 15px; height: 15px; background: #fff; position: relative; line-height: 15px; text-align: center; cursor: pointer; z-index: 10000;right:-15px;float: right; margin-left: -15px;">×</span><!--noptimize--><!-- Start: GAM Ad Slot Render | eSecurityPlanet Sticky Bottom -->
<div id="sticky-bottom" style="max-width: 1020px; min-width: 300px; width: auto; text-align:center; min-height: 50px; max-height: 90px; height: auto; background-color: #ffffff; border:1px solid #efefef;">
    <script>
        window.googletag = window.googletag ||
        {
            cmd: []
        };

        window.googletag.cmd.push(function()
        {
            googletag.display("sticky-bottom");
        });
    </script>
</div>
<!-- End: GAM Ad Slot Render | eSecurityPlanet Sticky Bottom --><!--/noptimize--></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#esecu-1950689034"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "esecu-1950689034" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css({ "-webkit-transform": "translateX(-50%)", "-moz-transform": "translateX(-50%)", "transform": "translateX(-50%)", "left": "50%", "margin-right": "-50%" });jQuery( "#esecu-1950689034" ).on( "click", "span", function() { advads.close( "#esecu-1950689034" ); });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "esecu-1950689034" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "esecu-1950689034" ]["modifying_func"]();
};
});</script>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 6114351c3f027
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* JR: Fixes for mobile search thumbs */
.td-aj-search-results > .td_module_wrap > .td-module-thumb
{
    display: none !important;
}

.td-aj-search-results > .td_module_wrap > .item-details
{
    margin: 0 0 20px 10px !important;
}

/*
    Styles for ICP widget
*/

.icp-list-headline {
    color: #002361 !important
}

.icp-list-item {
    margin-bottom: 70px;
}
.icp-list-item-heading span::after {
    content: '.';
}
.icp-list-item-cta a,
.icp-list-item-cta a:visited,
.ta-list-item-cta a,
.ta-list-item-cta a:visited
{
    background: #edb027 !important;
    border: 2px solid #edb027 !important;
    padding: 10px !important;
    text-decoration: none !important;
    color: #002361 !important;
}
.icp-list-item-cta a:hover,
.icp-list-item-cta a:visited:hover,
.ta-list-item-cta a:hover,
.ta-list-item-cta a:visited:hover
{
    background: #ffb000 !important;
    color: #002361 !important;
    white-space: nowrap !important;
}
.icp-list-item-cta a::after,
.ta-list-item-cta a::after
{
    content: " \00BB";
}

/* remove borders */
.icp-list-body-horizontal {
    border: none;
}

/*
    body horizontal
*/

.icp-list-body-horizontal .icp-list-link {
    display: inline-block;
}

.icp-list-body-horizontal .icp-list-item {
    padding: 5px;
}

.icp-list-body-horizontal .icp-list-headline,
.icp-list-sidebar-vertical .icp-list-item span
{
    background: none;
    color: inherit;
}

/*
    sidebar :vertical
*/
.icp-list-sidebar-vertical ul {
    margin-bottom: 0 !important;
}
.icp-list-body-vertical .icp-list-item {
    margin-bottom: 40px;
    border-bottom: 1px solid #4d4d4d;
    padding-bottom: 30px;
}
.icp-list-sidebar-vertical .icp-list-item a {
    text-decoration: none;
}
.icp-list-sidebar-vertical .icp-list-item a,
.icp-list-sidebar-vertical .icp-list-item a:visited
{
    color: #8224e3;
}
.icp-list-sidebar-vertical .icp-list-item a:hover,
.icp-list-sidebar-vertical .icp-list-item a:visited:hover
{
    color: #6f4fc6;
}

.icp-list-item-logo {
    float: right;
}

.icp-list-sidebar-vertical .icp-list-item {
    margin: 0 !important;
    border: 1px solid #707070 !important;
    border-bottom: none !important; /* override in last child */
}
.icp-list-sidebar-vertical .icp-list-item:last-child {
    border-bottom: 1px solid #707070 !important;
}
.icp-list-sidebar-vertical .icp-list-item span {
    border-right: 1px solid #707070;
    width: 50px;
    font-weight: bold;
}
.icp-list-sidebar-vertical .icp-list-item a {
    color: #3231b4;
}
.icp-list-sidebar-vertical .icp-list-item-cta {
    border: 1px solid #707070 !important;
    border-top: none !important;
    margin-top: 0 !important;
}

    /* Updated 2/24/2021 for bold and color */
	.icp-list-sidebar-vertical .icp-list-item-cta a,
	.icp-list-sidebar-vertical .icp-list-item-cta a:visited,
    .icp-list-sidebar-vertical .ta-list-item-cta a,
	.icp-list-sidebar-vertical .ta-list-item-cta a:visited
	{
		border: none !important;
		display: inline-block;
        background: none !important;
        color: #3231b4 !important;
        font-weight: 500;
	}

/* Updated 2/24/2021 for left margin on all devices */
.icp-list-item-logo > a > img
{
	width: auto;
	max-width: 200px !important;
	max-height: 200px !important;
	margin-bottom: inherit;
}

/* Mobile styles for ICP widget*/
@media only screen and (max-width: 420px)
{
	.icp-list-item-logo > a > img
	{
		max-height: 100px !important;
	}

    /* Updated 2/24/2021 for bold and color */
	.icp-list-item-cta a,
	.icp-list-item-cta a:visited,
    .ta-list-item-cta a,
	.ta-list-item-cta a:visited
	{
		border: none !important;
		display: inline-block;
        color: #8224e3!important;
        font-weight: 500;
	}
}
</style>

		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PHQ8H39" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.esecurityplanet.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"26c09e6d0a","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.esecurityplanet.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.15' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"esecu-layer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.esecurityplanet.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.esecurityplanet.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"esecu-sticky","placements":["sticky-footer"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.esecurityplanet.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.esecurityplanet.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.esecurityplanet.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.12.1' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' src='https://www.esecurityplanet.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.esecurityplanet.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.esecurityplanet.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.esecurityplanet.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.esecurityplanet.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.esecurityplanet.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.12.1' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"esecu-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.esecurityplanet.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.0.3' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://www.esecurityplanet.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.0.3' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://www.esecurityplanet.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<!--noptimize--><script>window.advads_has_ads = [["17778","ad",null],["17996","ad",null],["17986","ad",null],["17988","ad",null],["17987","ad",null]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><!--/noptimize-->
<!-- JS generated by theme -->

<script>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</script>

<script>var advads_tracking_ads = {"1":[17778,17996,17986,17988,17987]};var advads_tracking_urls = {"1":"https:\/\/www.esecurityplanet.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.esecurityplanet.com\/linkout\/"};</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.esecurityplanet.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>