Version 3.2.0 of PacketFence was recently released.

"The update ... addresses a 'high' priority vulnerability in the Web Admin printing system (printer.php) that could have been exploited by an attacker to conduct cross-site scripting (XSS) attacks," The H Security reports.

"Further information about the update, including a full list of changes, can be found in the official release announcement and in the change log," the article states.

Go to "PacketFence 3.2.0 brings new features, closes XSS hole" to read the details.

For regular security news updates, follow eSecurityPlanet on Twitter: @eSecurityP.