phpMyAdmin Update Patches Two Security Flaws

SHARE
Share it on Twitter  
Share it on Facebook  
Share it on Google+
Share it on Linked in  
Email  

Version 3.4.9 of phpMyAdmin was recently released.

"The update fixes vulnerabilities in the phpMyAdmin setup interface and the export panels in the server, database and table sections that could be exploited for cross-site scripting (XSS) attacks," The H Security reports.

"All 3.4.x versions up to and including 3.4.8 are affected -- upgrading to 3.4.9 corrects the issues," the article states.

Go to "phpMyAdmin 3.4.9 fixes XSS vulnerabilities" to read the details.

For regular security news updates, follow eSecurityPlanet on Twitter: @eSecurityP.

JOIN THE DISCUSSION

Loading Comments...