CA Technologies is warning of a vulnerability in its ARCserve Backup software for Windows.

"The flaw goes all the way back to version 10 of the product, which has just reached v.16," writes The Register's Simon Sharwood.

"CA says the problem 'can allow a remote attacker to cause a denial of service condition' and '… occurs due to insufficient validation of certain network requests. An attacker can potentially use the vulnerability to disable network services,'" Sharwood writes.

Go to "CA reveals ARCserve DDOS threat" to read the details.

For regular security news updates, follow eSecurityPlanet on Twitter: @eSecurityP.