Linux/Exploit-vmsplice Trojan is a local privilege escalation for Linux kernel 2.6.17 to 2.6.24.1.

More information can be found at this McAfee page.